Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Graphic problem with Soul Calibur3
#1
First, MANY THANKS for this impresive emulator pcsx2, is a fantastic work, absolutely, thanks to all guys involved in this project. keep it up!!!

[Image: 10hjcpi.jpg]

[Image: 2hyynme.jpg]

Any solution with any configuration?
Reply

Sponsored links

#2
Try with GSdx (software) renderer, what settings do you sue and what's the issue you want a solution to? I see 2 :P
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#3
To take away the SPS/garbage on the character models you'll have to disable VU0rec in CPU configuration, but that will lower your speed quite a bit.
[Image: newsig.jpg]
Reply
#4
Thats not that bad for the graphics man... If it's mild like that I would tough it out cause good super clean and a lot of lag/choppy slowed play vs Slight Fuzz and Blurr with good Game speed and more playable . I would choose the 2nd one gameplay>graphics
Reply
#5
(08-25-2009, 04:38 AM)Shadow Lady Wrote: Try with GSdx (software) renderer, what settings do you sue and what's the issue you want a solution to? I see 2 Tongue

Thanks guys, in software renderer fixed this problem (burns shadows in screen) but low FPS down to 20/35

then it seems to be a problem with the current plugin GSDX in hardware mode, so hopefully that may fix be soon.

can communicate this problem to the creator of GSDX?

I used gsdx revision 1650 (MSVC 15.00 SSE41) 0.1.15

Many thanks for all, greets!
Reply
#6
Topic was disscussed many times,use gsdx 1426 instead of software render,much faster
Intel Dual Core E5200 @ 3,5ghz /gigabyte GF9500GT/2 GB RAM / ASRock P45XE/ Corsair CMPSU-400CXEU
Reply
#7
Many thanks Elwin, this is the major solution for the moment,

I'm new to this emulator, I am not a day sorry

other cuestion, if applied MSAA are this lines in screen, any posible solution? thanks of new.

[Image: 2j2i1ds.jpg]

grets
Reply
#8
set d3d res to 1200x1200
Intel Dual Core E5200 @ 3,5ghz /gigabyte GF9500GT/2 GB RAM / ASRock P45XE/ Corsair CMPSU-400CXEU
Reply
#9
Now works perfect!

Thanks guys, I´m happy Smile
Reply




Users browsing this thread: 1 Guest(s)