Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Graphic problems...
#1
Hi guys explain this picture how to resolvde.. is there anyways? i know i made another kinda same thread but this is soo ridicoulus!!!! >_> seriosly it must be something out there to fix this... bad graphics... =/


Attached Files Thumbnail(s)
   
Reply

Sponsored links

#2
(08-11-2011, 05:03 PM)gentlemen91 Wrote: ... i know i made another kinda same thread but this is soo ridicoulus!!!! ...

Yeah, this is pretty ridiculous.  If you're gonna use the emulator, you really need to get used to this, and not be completely frazzled by some games having errors, ok?

Now, if this can be fixed through settings, I'm gonna want to know what game we're fixing (no guessing game, please).  Your system specs, PCSX2 version and some kinda idea of your current settings (or settings you've tried) would sure be nice, too.  Smile
Reply
#3
so i guess you want all info i got right now in my ps2 configure? so u know why its like that? like the pic shows?
Reply
#4
Well, Rezard wants to know what your CPU is, your GPU is, how much RAM you have, and what operating system you are using. He also wants to know what revision of PCSX2 you are using (if you downloaded the official, it's r4600 - if you downloaded an SVN, you should know what version it is).

He also wants to know what plugins you are using (perhaps provide us a picture of the plugin menu) and if you've changed any settings for them, such as trying software mode (F9) or applying any hacks. He also wants to know if you've changed any settings with PCSX2 such as applying speedhacks and if you have tried changing any settings to try and fix the game.

He also wants to know what game you're trying to emulate; we are completely clueless from the image.

The problem looks like a problem with a postprocessing filter not being emulated correctly - this can most likely be fixed by pressing F9 while in-game to switch to software rendering, or switching to software rendering in your plugin settings (keep in mind though that a tradeoff for the increased compatibility is speed - your CPU is rendering the graphics). If you haven't, try setting the skipdraw hack to low numbers, and then high numbers to try and remove the filter. I'm assuming you're using GSdx, and you can enable the skipdraw hack by going into the "Inis" folder wherever you installed PCSX2 and then typing in "Allowhacks=1", saving it, and restarting PCSX2.
Want to contribute? Don't know how? Check out the PCSX2 Wiki page!



Keep safe with MyWOT.

I have everything...
Reply
#5
DUDE THANK SOO MUCH ABOUT THE F9 IT HELPED ALOOOOOTTTT LaughLaughLaugh but............ then its lagging whole game aghh!!! =/=/=/ everything graphic looks perfect and all but now.. its the lagging... i cant even move so much around with the game guy... awhhh =/ how do i fix that now after pressing f9? is there anyways.. well anyways i got like


cpu : pentium ® Dual-core E6800 3,33 ghz
Ram : 2 gb
Graphic card Geforce GT 440

Reply
#6
Well, as said before, the game will most likely run slower because it is using your CPU to process the graphics whereas your GPU would be much more capable of that (your GPU processes the graphics on HW rendering - SW does not use the dedicated graphics card).

Under different circumstances, you could try increasing the number of threads you are using - however since you only have 2 threads, I recommend keeping this value at 1.

I forgot to mention the name of the file you were to be editing to enable the skipdraw hack in my last post, but it is "gsdx.ini" - go into your PCSX2 folder and then go into the "inis" folder, and edit "gsdx.ini" and add the line "AllowHacks=1", which will show two additional hacks in the GSdx settings. The skipdraw hack, which can now be accessed via Config>Video>Plugin Settings (although only used in HW rendering - make sure you use a HW renderer) is probably your best hope of playing the game using hardware mode without any error.

You didn't include this information - but if you are using the official version 0.9.8 (r4600), try upgrading to the most recent version of PCSX2 - which can be found here. It is possible that this problem could be fixed.


Also, please include what game you are playing, what OS you have, what plugins you are using, and PCSX2 version - along with any significant settings like which renderer you are using (Dx9, Dx10, etc). The more information you give, the easier it is for us to help you.
Want to contribute? Don't know how? Check out the PCSX2 Wiki page!



Keep safe with MyWOT.

I have everything...
Reply
#7
The fact that this game is not even listed for compatibility would've been nice to know... (50 Cent - Bulletproof)
Reply
#8
(08-11-2011, 10:38 PM)Rezard Wrote: The fact that this game is not even listed for compatibility would've been nice to know... (50 Cent - Bulletproof)

How'd you find that out?
Want to contribute? Don't know how? Check out the PCSX2 Wiki page!



Keep safe with MyWOT.

I have everything...
Reply
#9
Well, the character (the only thing to be seen) kinda looked familiar.  After gentleman91 didn't follow up with the game's name (a.k.a. making me guess), I decided I better check on my hunch. Or else, we may have never known... Ohmy

So, I clicked my way over to GameFAQ to check on my hunch, and sure enough, it was that half-dollar fellow I thought it was in his screen-shot.

Checking the Compatibility List is just the thing to do, of course.
Reply
#10
Okay guys i try to explain so good i can first of all....
yes it was 50 cent the game that it was but each game there is always some weird graphic problems.... anyways u told me about the aloow hack thing well i did do that and then it ask numbes and stuffs to get inside i did just guess took on 150.. lol nothing almost showed up on the screen but when i press f9 it shows but slooow motion... yeah lagg lol so i dunno what im gonna put for number there or something like that oh well.. and about the HW renderer did google it.. it was kinda confuse ifits a software or file.. im not sure.. but if i REALLY need it.. so i guess u guys can guide me... with links and stuffs how to.. if i need to yeah ok noww to the info what i got

on video i got Direct3D 11 (hardware) and yeah i forgot i tryed all others same lag and the bad graphic thing but when i pres f9 looks soo good but then lag... lol what i try to say all works good kinda in all games but always weird graphic and sometimes lag JUST A BIT but if i press F9 loooks all beter perfect but laggg!! >_> so yeah and i downloaded Direct 11 today but seems like even latest seems not to3 work on this game.. same problem...so i dunno
and oh yeah about the chance of software or hardware direct3d 9-11 there is no 10 there between lol.. and about if i got ofishall emulator well.. to make this eassier i just gonna get a link where i did download it was from a torrnent a finish software just needed to take inside bios if i remember right.. oh well and u wanted info bout the bios i use usa v02.00 (14/06/2004)
This is the eassiest way i can find out to explain this sorry bout my bad english but yeah i hope u guys can help me out here about alll this thnx for all!

Gentleman
Reply




Users browsing this thread: 1 Guest(s)