Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Graphical Bug/Glitch in God of War 2
#1
Photo 
I can't explain what is happening, but, i'll leave an SS, because is easier to show, the problem only seems to be "solved" if i put in one of the "Software Render" options (DX9/11 OGL) all those options fix this problem, but the framerate goes to *****.... D:


P.S. i'm currently running at OGL Hardware, with the recommended "SpeedHacks", the game runs really well (locked 50.00), aside from the graphical errors.... 

P.P.S this same error, happens in other areas too, like, the first time you fight the colossus, you hit him, he lowers his head and the camera shows his eyes closing, also showing the sky and part of his body, the same thing happens, the sky changes color, and part of his body just vanishes.... lol


P.P.P.S. i'm running Silent Hill 3 just fine, no problems at all, it's only in GoW2... :,|

[Image: OjyrUxP.png]




Sponsored links

#2
In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
#3
(04-30-2016, 09:21 PM)jesalvein Wrote: In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.

Oops... sorry, my bad... 

GTX 660 Asus DCUII
Intel I3 3210 (Stock)
8GB DDr3
Windows 10/64 (up to date)

PCSX2 Version 1.4.0 (the official from the site) P.S. Tried the latest GIT, but no improvs, already using the official 1.4.0 again !!
Render OpenGL Hardware Mode
Allow 8 bit Textures Checked
Native Resolution
CRC Partial OGL Recommended
HW Hacks None
HW depth Accurate Date (both checked)
Blending Unity set to "High"
Shader Config FXAA

Emulation 
Speed Hacks
EE and VU sliders are at "0" (default)
Everything BUT the "FAST CDVD" options are Checked

i'm running the game through the ISO plugin (in GOW2 only, i get a weird error, that i can't save the progress, switching to ISO seems to "solve" the problem) 

I have Silent Hill 2, Silent Hill 3, and GoW2, all games are working fine, in pretty much every config. that i tried (even the shadows in SH3 <3), i only get this glitch, on GoW2..... D:


P.S. sorry for my broken english.... it's my "third" language.... i hope you can understand me.... lol
#4
help ?!.... anyone ???.... lol
#5
This isn't really a help section, if you wanted help you should have posted it in the support section. I will move it for you now
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
#6
(05-06-2016, 01:17 AM)refraction Wrote: This isn't really a help section, if you wanted help you should have posted it in the support section. I will move it for you now

ohhh sorry dude.... my bad...
#7
Add a video to the post.

OGL Render/CRC Hacks: "Partial"/Blending Unit: High/ are the ones with better results in all games that i have, but, in GoW2, this weird glitch still happens.... >:|


P.S. watch in fullscreen for better "quality", and sorry about the quality.... lel
#8
just had a look at your video and...
Well...
We don't support piracy, as said in the forum rules.

Sorry for you
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go




Users browsing this thread: 1 Guest(s)