Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Graphical Errors on Need For Speed: Hot Pursuit 2
#1
I'm experiencing some weird bugs with my version of NFS: HP 2.

First, there are black pixels surrounding some text in the game (screenshot 1), and almost all the shadows and particles in game are glitched, which mostly result in a gray box surrounding them (screenshot 2/3).

These glitches came about after I switched my renderer to OpenGL Hardware, which I did because I read in another thread that it would fix the red bars I had on my screen, which it did.

I'm using PCSX2 1.4.0

As far as I know, I'm not having this problem with any other games.

My PC specs are included in a screenshot as well.
I'm new to PCSX2, so if I'm missing any information, please let me know, thank you.

Screenshot 1: https://ibb.co/fh6kOQ
Screenshot 2: https://ibb.co/ikRDA5
Screenshot 3: https://ibb.co/fgoziQ
Specs: https://ibb.co/jxkvOQ
Reply

Sponsored links

#2
What graphics card do you have? Your specs don't tell us that
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#3
(07-01-2017, 03:29 AM)refraction Wrote: What graphics card do you have? Your specs don't tell us that

Sorry, it's a GTX 1050 TI SC
Reply
#4
The shadow/particle issue is the same as in NFS:MW as documented here: https://github.com/PCSX2/pcsx2/issues/1913
[Image: 36a66c559937a1f5d0cd7460362d4093.jpg?bg=2c2c2c]
Reply
#5
(07-01-2017, 03:44 AM)CK1 Wrote: The shadow/particle issue is the same as in NFS:MW as documented here: https://github.com/PCSX2/pcsx2/issues/1913

They appear to be, but no solid fix has been mentioned in that thread.
Reply
#6
Because it's not solved yet
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply




Users browsing this thread: 1 Guest(s)