Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Graphical Issues with Persona 4
#1
Hi,

I downloaded pcsx2 and started playing persona 4. I have been experiencing a couple different issues with the graphical parts, flickering and blur, of the game. I will post pictures of the issues and I am using a macbook pro 15" i7 mid 2012 model with windows 7 64bit and nvidia gforce gt 650m. I have tried several different video settings, AVX, SSE4, and SSSE3. I have tried dozens of different setting combinations and nothing fixes it. Oh and the game is in .iso format.


Image Links:
http://imgur.com/p2Kqing

http://imgur.com/tOSGAEK
Reply

Sponsored links

#2
try pressing f9
Reply
#3
I tried that and it did not help
Reply
#4
In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#5
♦ Macbook 15" mid 2012 model. Intel i7 with ivy bridge, Nvidia Geforce GT 650m, 8gm ram, and Windows 7 Home Premium 64bit
♦ Pcsx2 1.2.1 r5875
♦ I have tried default and modified settings with no help.
♦ I have had the blur and texture flicker on persona 4 and texture flickering on DragonBall Z Budokai Tenkaichi 3. Both games are in .iso format.
Reply
#6
what is your nvidia driver version ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#7
(09-12-2014, 07:24 AM)jesalvein Wrote: what is your nvidia driver version ?

340.52
Reply
#8
care to post your pcsx2 settings ?
some screenshots of gsdx settings & speedhacks would help greatly diagnosing the problem
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#9
I am on these settings. http://imgur.com/c9wUOt9
I have tried every combination that I can think of including default. Also speedhacks are all default, I have not messed with them any.
Reply
#10
ok
and what if you set internal res to native, disable shadeboost, fxaa & texture filtering ?
try disabling 8 bit textures too
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply




Users browsing this thread: 1 Guest(s)