Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Graphical color garbage
#1
I'm playing Dragon Quest V, and I've noticed over playing that there is a bunch of situations in which there's weird coloration issues on characters and monsters.

Usually there's a green outline in some sections where I BELIEVE there should be transparency, and other times it's pink. I'm not really sure what the cause is, I'm kinda new to the PCSX2 scene. I know I HAVE played this game a few years back without these issues, so it's probably something in my setup.

I've attached several examples of this problem, like Sancho's pink eyebrows which should be brown, and green outlines on certain portions of monsters. I've circled the area where it shows.

I've also attached a screenshot of the VUs setup and Plugin setup.

The images are too large for direct upload/link, so I put them into an imageshack.us album
http://imageshack.us/g/192/sanchoeyest.png/

Let me know if you have problems viewing them.

Thanks for any help!
Reply

Sponsored links

#2
I'm not much of an expert on these kind of issues but I think trying the Super VU Recompiler might help because as I remember the microVU didn't even exist few years ago.
And if that doesn't work than try 2xNative resolution instead of your custom one also could you please give us the specs of your Pc because it might also help in solving the problem you are having.
Hope I was helpful. Smile
Intel E5700 @3.0Ghz,
Xfx Radeon 5670 1Gb,
4Gb DDR3 Ram,
Microsoft Windows7 Ultimate x86
Reply
#3
Unfortunately, switching both of the VUs to SuperVU did nothing.
Reply
#4
Polantaris Wrote:I know I HAVE played this game a few years back without these issues, so it's probably something in my setup.

You have played it in older version of pcsx2, i guess.

Well, try one of these:-

1) Try using the older PCSX2.

2) GSDX - try setting it in DirectX 9. try altering between the settings, disable Texture Filtering, or allow the 8-bit texture.
Try the GSDx Hack, Alpha and Offset Hack.

3)Or use a newest SVN GSdx. Tongue2

[Image: recodersignature2.png]
Reply
#5
I assumed it was the newest. I downloaded the separate SVU off of the site when I downloaded the emulator. I tried downloading another GSdx but it wasn't detected by the emulator, I assumed it was old. I couldn't really find much more, so I assumed I had the newest version.

I can't run it in DX9 otherwise the game lags far too often. If it's because it's on DX11, then I guess I'll have to suffer with it. Not like it's a huge problem, just kinda irritating when I see it. With DX11 on (And no other setting changed), the game runs a smooth 60FPS at almost all times, but I switch it to DX9 and anywhere with more than 3-4 models on the screen and I plummet to 45FPS, which makes the game slowdown, which sucks. Right now the FPS only lowers when there's a ton of models on the screen, or a lot is going on during night with lots of lighting.

Not really sure why that is either, my computer isn't being bogged down or anything, I guess it's the plugins themselves.

I'll try alternating the settings though, maybe that will help it.

I know it was fine with 0.96, because my friend played it after the translation was released without this issue, and that was back with 0.96, but he's since uninstalled everything so I don't know what his settings were unfortunately.
Reply
#6
Can't reproduce it here, works fine in DX9, DX10 both hardware and software rendering.

   
Reply
#7
Odd. Do you have a link to download your graphical plugin? Maybe mine is indeed just outdated.
Reply
#8
Official 0.9.8 one here : http://forums.pcsx2.net/Forum-Program

Reply
#9
Do you happen to own an AMD/ATI Radeon, and are using the SSE2 version of GSDX?
Reply
#10
I have an Intel CPU and an Nvidia GPU.

Thanks abdo, I'll try it out!
Reply




Users browsing this thread: 1 Guest(s)