Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[Graphical errors/bugs] The Lord of the Rings : The Fellowship of the Ring
#1
Hi guys , I hope I'm posting in the right part of the forum.

I have some problems with the game The Lord of the Rings : The Fellowship of the Ring.
There is always a kind of grey "cloud" which is flying above my character.
There is another error to.The trees flicker .

[Image: lykjf9lf.png]

[Image: s852jqqb.png]

[Image: l8bj8mem.png]

I hope you can help me. I'm using pcsx2 v1.2.1 .

My PC :

Win 8.1
i-7 4770 @ 3,4 ghz
32 GB RAM
gtx 770 4GB


Sorry for my bad English.Biggrin
Reply

Sponsored links

#2
Try hardwaremode
Reply
#3
1 - disable fxaa & fx shader
2 - What are your speedhacks settings ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#4
(09-06-2014, 03:34 PM)jesalvein Wrote: 1 - disable fxaa & fx shader
2 - What are your speedhacks settings ?

I`ve disabled FXAA & fx shadows but nothing has changed.


My Speedhacks :

[Image: lyk7pu9u.png]
Reply
#5
Try hardwaremode
Reply
#6
(09-06-2014, 04:00 PM)Pikasora Wrote: Try hardwaremode

Didn`t work.
Reply
#7
Tried :
- clamping mode to extra
- round mode to real
- skpdraw hack to 1
- supervu instead of microvu
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#8
(09-06-2014, 04:35 PM)jesalvein Wrote: Tried :
- clamping mode to extra
- round mode to real
- skpdraw hack to 1
- supervu instead of microvu

Where can I find these settings ?Unsure
Reply
#9
Config->Emulation settings for clamping, rounding and supervu
config->video->plugin settings, enable HW hacks, click configure by that: for skipdraw
[Image: ov4]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ
Reply
#10
(09-06-2014, 05:36 PM)Blyss Sarania Wrote: Config->Emulation settings for clamping, rounding and supervu
config->video->plugin settings, enable HW hacks, click configure by that: for skipdraw

Nop,didn't work...
Reply




Users browsing this thread: 1 Guest(s)