Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Graphical errors in Harvest Moon Save the Homeland
#1
Question 
Ok so im trying to get harvest moon save the homeland do work on my pcsx2 (v.0.9.6) but im getting a huge graphical problem. it is the same problem that another member of this forum was having. Heres a link to that thread. The proposed solutions did not work for me. After trying what the posts said to do the texture of the error changed and nothing else.

Picture of original error

Picture after suggested course of action

can anyone help me?
Reply

Sponsored links

#2
What about zeroGS or ZZogl with the FFX/Nloop hack?
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#3
(12-06-2010, 09:21 AM)Shadow Lady Wrote: What about zeroGS or ZZogl with the FFX/Nloop hack?

sadly the result is the as the 2nd picture shown in the first post....
Reply
#4
show us your GSdx settings
Main Hub:i5-4670(3.4Ghz Factory Clocked),ATi Radeon HD7770(GDDR5+128-bit+1GB),Win 10 SL(x64),ASUS H8M-E,8GB DDR3 RAM
Reply
#5
GSdx9 Settings

my dx10 attempt used the same settings. i have tried a good many combinations of checked settings and all fail to achieve a playable game.
Reply
#6
enable Log-Z in the GsDx settings


Attached Files Thumbnail(s)
       
Main Hub:i5-4670(3.4Ghz Factory Clocked),ATi Radeon HD7770(GDDR5+128-bit+1GB),Win 10 SL(x64),ASUS H8M-E,8GB DDR3 RAM
Reply
#7
(12-07-2010, 12:30 AM)tallbender Wrote: enable Log-Z in the GsDx settings

no luck. if you let the game run for some time though it gets weirder and weirder.... attached is the settings i used (based on the attachments from your post) and the result i got. i also noticed that your GsDx config is different than mine. is my version of the emulator newer than yours? is your version of the graphics plugin a different version than mine? im using GSdx 890 (MSVC 15.00, SSE2) 0.1.14...


Attached Files Thumbnail(s)
       
phenomII x4 965 Black Ed. Denub @ 3.4ghz | 4gbs ddr3 ram @ 1600 | evga GTX480 core clock 700mhz | X-Fi Titanium Fatal1ty Pro sound card
Reply
#8
your GSdx is phased-out
get the newest version
http://forums.pcsx2.net/Thread-PCSX2-off...ta-plugins


Attached Files Thumbnail(s)
       
Main Hub:i5-4670(3.4Ghz Factory Clocked),ATi Radeon HD7770(GDDR5+128-bit+1GB),Win 10 SL(x64),ASUS H8M-E,8GB DDR3 RAM
Reply
#9
thanks man. i updated and it works now (so do some other games that were giving me problems) +rep for sticking with the problem and responding so quick
phenomII x4 965 Black Ed. Denub @ 3.4ghz | 4gbs ddr3 ram @ 1600 | evga GTX480 core clock 700mhz | X-Fi Titanium Fatal1ty Pro sound card
Reply




Users browsing this thread: 1 Guest(s)