Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Graphical issue with Tokimeki Memorial 3
#1
I'm running Tokimeki Memorial 3 off the actual game disc and all of the 3D character models look distorted like in this screenshot:
Quote:[Image: koWNYBK.jpg]

This is running the game in Direct3D 11 Hardware mode. If I switch to software, it fixes the problem but causes FPS issues.
Reply

Sponsored links

#2
make an .iso file of ur game from the cd using imgburn and play from the iso.
[Image: lhljdGn.png]
My Steam Profile
Intel i5 3450 @ 3.1ghz~3.5ghz | Nvidia Gtx 980ti 6GB | Corsair Vengence 16gb DDR3 | WD Blue 1tb + Black 2tb hdd | Samsung 850 Evo 250gb SSD | Windows 10 pro

Reply
#3
I'll give that a try, thanks. I kind of fixed it I guess for now, in software rendering mode I changed the extra threads to 3 and that seems to have boosted me up to 60 FPS.
Reply
#4
Enjoy it. Smile
[Image: lhljdGn.png]
My Steam Profile
Intel i5 3450 @ 3.1ghz~3.5ghz | Nvidia Gtx 980ti 6GB | Corsair Vengence 16gb DDR3 | WD Blue 1tb + Black 2tb hdd | Samsung 850 Evo 250gb SSD | Windows 10 pro

Reply
#5
Made the .iso but it still has the exact same problem in hardware rendering mode. Oh well, at least I was able to increase the FPS in software rendering.
Reply
#6
software mode always lags even with a powerful cpu. u cant do anything about it.
post ur system specs and pcsx2 and gsdx settings.
[Image: lhljdGn.png]
My Steam Profile
Intel i5 3450 @ 3.1ghz~3.5ghz | Nvidia Gtx 980ti 6GB | Corsair Vengence 16gb DDR3 | WD Blue 1tb + Black 2tb hdd | Samsung 850 Evo 250gb SSD | Windows 10 pro

Reply
#7
(03-07-2014, 05:57 AM)crovax2 Wrote: Made the .iso but it still has the exact same problem in hardware rendering mode. Oh well, at least I was able to increase the FPS in software rendering.

Try changing the EEIOP and VU's clamping and rounding modes.

See if that fixes hardware mode.
Lenovo Y50-70 Gaming Laptop
Intel Core i7-4720HQ @ 2.6Ghz - 3.6Ghz Quad Core
Nvidia GTX 960M 4GB
8GB DDR3 Ram
15.6'' Full HD 1920 x 1080 IPS
Windows 10 64 Bit
---
Intel Core i5 4670 @ 3.4Ghz
Gigabyte H81M
Gigabyte Radeon R9 280X 3GB
8GB DDR 3 Ram
1TB WD Black
Windows 10 64 Bit
Phillips 23.6" 1920x1080 IPS
Reply
#8
(03-07-2014, 06:13 AM)Donovan24 Wrote: Try changing the EEIOP and VU's clamping and rounding modes.

See if that fixes hardware mode.

Some of those made the missing part of the character flicker in more or less, but didn't fix it. Thank you for the suggestion! It seems to be working fine in software mode now that I've changed the setting to use multiple CPU cores.
Reply




Users browsing this thread: 1 Guest(s)