Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Graphical issues with PCX2!
#1
Sad 
Hey guys! I'm new to this so bear with me please Biggrin

I've been having a terrible graphical issues with PS2 games on this emulator. At first I had them with Incredible Hulk: Ultimate Destruction where the textures just suddenly turned purple or the shadows just encricling the character I was controlling. I thought, okay, it must be just this game.. Then I downloaded Spider-Man 2 NTSC (U) just to check if it had the same issues... To my shock, it was even worse!

Here are some screenshots so you can see it better:

http://imageshack.us/f/4/spidey1e.jpg/
http://imageshack.us/photo/my-images/521/spidey2.jpg/
http://imageshack.us/photo/my-images/28/spidey3.jpg/
http://imageshack.us/photo/my-images/171/spidey4.jpg/
(this is during the opening intro of the game, check out Lady Liberty's face)
http://imageshack.us/photo/my-images/805/spidey5.jpg/
(unless that's like some kind of weird Galactus reference, I'm still holding on to my original assumption)
http://imageshack.us/photo/my-images/259/spidey6y.jpg/
(Spider-Man 2 logo)
http://imageshack.us/photo/my-images/571/spidey7.jpg/
(look at the grass)
http://imageshack.us/photo/my-images/801/spidey8.jpg/
(Mary Jane's face on the billboard)
http://imageshack.us/photo/my-images/513/spidey9.jpg/
(this is another weird glitch - look at the life bar)

This is how my BIOS is set up...
http://imageshack.us/photo/my-images/407/biosn.jpg/

Here are my specs:
Windows: Windows 7 Ultimate Edition (64-bit) Service Pack 1 (Build 7601)
Internet Explorer: 9.0.8112.16421
Memory (RAM): 8175 MB
CPU Info: Intel® Core™ i7-2600K CPU @ 3.40GHz
CPU Speed: 3386,6 MHz
Sound Card: Speakers (Realtek High Definiti |
AMD HDMI Output (AMD High Defin |
Realtek Digital Output (Realtek |

Display Adapters: AMD Radeon HD 6800 Series | AMD Radeon HD 6800 Series | AMD Radeon HD 6800 Series | RDPDD Chained DD | RDP Encoder Mirror Driver | RDP Reflector Display Driver
Monitors: 1x; Generic PnP Monitor |
Screen Resolution: 1920 X 1200 - 32 bit
Network: Network Present
Network Adapters: Realtek PCIe GBE Family Controller
CD / DVD Drives: 2x (D: | F: | ) D: Optiarc DVD RW AD-7280S | F: DTSOFT BDROM
Ports: COM1 LPT Port NOT Present.
Mouse: 3 Button Wheel Mouse Present
Hard Disks: C: 1863,0GB
Hard Disks - Free: C: 1502,3GB
USB Controllers: 2 host controllers.
AC Power Status: OnLine
BIOS Info: AT/AT COMPATIBLE | 06/22/11 | ACRSYS - 1072009
Time Zone: Central Europe Standard Time
Battery Status: No Battery
Motherboard *: ASRock P67 Pro3

I've also been having some issues with my controller, but that's something for another time...

Please, I'd really appreciate it if somebody helped me with this... I don't know what to do..

Thanks so much!

Sponsored links

#2
(07-28-2012, 02:59 PM)SlovBoy Wrote: Then I downloaded Spider-Man 2 NTSC (U) just to check if it had the same issues... To my shock, it was even worse!

Our forum does not tolerate any kind of warez talk / discussion / links and no support will be given as such.
Read our rules,specifically rule #1. Thread closed.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!




Users browsing this thread: 1 Guest(s)