Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Graphics & FPS Issue
#1
I have DL latest version of the emulator & have it all up & running.

On starting a game graphics looked grainy. The FPS stayed at around 58 - 60 & game play speed was fine.

On enabling Software Mode graphics are dramatically improved. The FPS stay up at 58 - 60 during game idle. In Game the FPS then starts varying going down to 45.

Are there any tweaks i can make?

Specs..
Windos 7 64Bit
AMD A8 6600K 3.90ghz Quad Core
4gb Ram
Radeon HD 8570D
1TB Sata HD
Reply

Sponsored links

#2
software mode renders the graphics via your CPU. So switch to Hardwaremode and set the rendering resolution to 3-4x native
Reply
#3
You didn't even tell us which game you're running.
What are the EE and GS percentages on the emulation window?
Which speedhacks are you using? What are your GSdx settings?

In software rendering the graphics are rendered by your CPU. If by grainy graphics you mean pixelated, you might want to up the rendering resolution to x2 or x3. Anything larger than that might introduce too much lag to be usable but you're free to try.

Tell us which speedhacks you're using, and your extra rendering threads in the GSdx options.

EDIT: fixed the comment about the GPU because i looked up the wrong one.
Reply
#4
The game i'm trying to play is Outlaw Golf 2.

Adjusting rendering resolution made graphics slightly better but game was unable to keep a stable FPS. As before dropping from 45 - 60.

If i play the game with grainy graphics but smooth FPS stats are EE 50 - 70% GS 10 - 22%
I have done nothing within program options so presume speedhacks are default
My GSdx is 0 (MSVC 1800, AVX) 0.1.16
I have no rendering threads in software mode
Reply
#5
Try setting 3 extra rendering threads
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply




Users browsing this thread: 1 Guest(s)