Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Graphics Problem
#1
Exclamation 
I'm playing Avatar the last airbender first game. The controllers work fine, and the sound works fine, but the video output is terrible. I can see the ground but then i can't see any construction. It looks like it is underneath the ground.

Settings: Interlacing Off
Bilinear Filtering Off
Anti- Aliasing None
Next 5 controls on graphics off
Default window size 620 x 480

The only Advanced Options that i have checked it: Exact color testing!

Also my macbook is a 13inch with 2.13 GHZ Intel Core 2 Duo, and the graphics card is Chipset Model: NVIDIA GeForce 9400M.

Please help!

Thanks ,
Ashley W


Attached Files Thumbnail(s)
   
Reply

Sponsored links

#2
Here is some pics of my settings on graphics.


Attached Files Thumbnail(s)
       
Reply
#3
you prolly need no log z enabled in that white section for the graphics configuration. if you don't see that option, you have an out of date plugin. go to the downloads section on pcsx2 for mac's homesite, and download the graphics plugin ZZoglPG 0.1.0
Reply
#4
by the looks of it you aren't using zzOGl 0.1.0 which is the newest for mac. make sure you have that make make sure no log z is clicked.
13" 2010 Mac Book Pro - Snow Leopard 10.6.7 - Pcsx2 Version: 0.9.6 (and praying on 0.9.7 to release)
2.4Ghz Intel Duo Core | NVIDIA 320M (256mb) | 4 Gigs 1067mhz DDR3 Ram

Reply
#5
THANKS SO MUCH IT WORKED AND I DOWNLOADED THE NEW VERSION!!!! THANKS TO QWELL AND MUBBSY!! YOU GUYS ARE THE BEST!!!!!!!
Reply




Users browsing this thread: 1 Guest(s)