Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Graphics is not so good.
#1
I am playing GOW pcsx2 1.0.0 with better fps, evrything ok but the graphics is seeming not so good , its just like that the pixels are very less,there is some blur egde of textures, i mean evrything in game is only looking good if looking from distance but it gets bad from nearby. The edge of kartos , wall and everything in game is smooth.

PC
Core i5 3210M CPU @ 2.50Ghz
Ram-4gb
Graphics-1072mb
Reply

Sponsored links

#2
Try 2xnative resolution enable hardware hacks and ticked alpha or something like that enable shade boost and move all three slider to 60 or as you want.
Pentium Dual-core G2010 2.8Ghz
RAM=4GB
nvidia GT 610
pcsx2 version-1.3.1  


Still surfing with Browser?, Try the pcsx2 forum App !
Reply
#3
That doesn't work
Reply
#4
Skipdraw hack set to 1 will remove the ghost effect ( if this is what you mean by "blur")
Apart from that, increasing internal res and enabling fxaa (PgUp key) should improve the game visually. But i'd keep playing in 2x native if i were you since your gpu probably wont be able to handle more without a severe fps loss...
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply




Users browsing this thread: 1 Guest(s)