Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Graphics problem in Onimusha 2 + Screenshots
#1
Photo 
Hi,

I'm using PCSX2 1.1.0.5730 and Gsdx32-AVX-r5727

as you can see Hardware render has better graphics but the characters are always in front. i really don't know how to fix it.

(All of my other PCSX2 configurations are default)


Attached Files Thumbnail(s)
       
Reply

Sponsored links

#2
Really interesting bug. Makes for a great wallhack though Tongue
Reply
#3
(10-02-2013, 01:34 PM)Coornio Wrote: Really interesting bug. Makes for a great wallhack though Tongue

yea lol, but i want to use hardware renderning because of its quality and not that software one.
Reply
#4
Checking "native" will probably fix it for HW mode. Sure it's not what you would like to hear, but that looks like being caused exactly by upscalling which you're praising soo much.(~saw exactly same kind of upscalling glitch in some other game:x) Could be something else, you can experiment with HW hacks, but I don't think any of them can affect it.
Reply
#5
This is also in the first game as well. Much worse there though. AS far as I know it is caused from using hardware mode. If you go to software mode they don't do it anymore. Just one of the issues you have to deal with for it to look pretty Smile Doesn't do it in 3 or 4 though.
MOBO - ASUS Maximus VII Hero
CPU - Intel i7 4790k 4.4GHZ
RAM - 16 Gigs DDR3 2133mhz
HDD - 3 500 Gig SSD 1 3 TB 7200 RPM
GPU - EVGA Nvidia GTX 1070 SC
OS- Windows 10.
Reply




Users browsing this thread: 1 Guest(s)