Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Greetings! I could use some assistance
#1
Wink 
Greetings all! Nice to be here!

Ive been a long time fan and user of PCSX2

And so i have a problem and feel the need to post here about it,

Tales of the Abyss

Just to make clear, i have already looked up all the relevant articles, (or so i think) and arent just posting for the sake of it, ive already tried for a few days, wih a limited degree of success

I'm Running Vista x64 Ultimate (problem?)
on an Intel Q6600, Asus p5e-vm Motherboard, with 4GB of Corsair Xtreme DDR2 RAM, with a nVidia 8400GT 1GB Super+(not the best in the world i know)

And here is my current config.

I use GSdx 872m for graphics, DirectX 10, Native Resolution, SPU2GHZ Playground for sound, all defaults, Lilypad for both pads, i either use, Linuzappz ISO and use the iso, or mount it with Daemontools and use Gigaherz Cd plugin

Certain sppedhacks, and advanced settings boost performance, but the speed is not the problem,

Using the last full build of Playground, and properly configging, the game works fine, 100% speed, (with frame limiter) all fine, until i fight a Liger in the forest,

Before you say "Aha! youve not read anything noob" hear me out,

Using ANY SVN build results in that irritating message: SuperVU error......initialising Interpreter (Slow!)

Now ive looked up, apparantly this is solved in SVN 516 and above, not so for me, as i have all up to 520, and all have the same issue, (SuperVU error, 15fps, game wont start)

Now has this anything to do with Vista x64?

Oh and to begin with, do get the game to run properly, PCSX2 is running on Compatability mode for XP




Any help will be greatly appreciated, Thanks

Taylor

Sponsored links

#2
(12-31-2008, 07:37 PM)TaylorLuke Wrote: Greetings all! Nice to be here!

Ive been a long time fan and user of PCSX2

And so i have a problem and feel the need to post here about it,

Tales of the Abyss

Just to make clear, i have already looked up all the relevant articles, (or so i think) and arent just posting for the sake of it, ive already tried for a few days, wih a limited degree of success

I'm Running Vista x64 Ultimate (problem?)
on an Intel Q6600, Asus p5e-vm Motherboard, with 4GB of Corsair Xtreme DDR2 RAM, with a nVidia 8400GT 1GB Super+(not the best in the world i know)

And here is my current config.

I use GSdx 872m for graphics, DirectX 10, Native Resolution, SPU2GHZ Playground for sound, all defaults, Lilypad for both pads, i either use, Linuzappz ISO and use the iso, or mount it with Daemontools and use Gigaherz Cd plugin

Certain sppedhacks, and advanced settings boost performance, but the speed is not the problem,

Using the last full build of Playground, and properly configging, the game works fine, 100% speed, (with frame limiter) all fine, until i fight a Liger in the forest,

Before you say "Aha! youve not read anything noob" hear me out,

Using ANY SVN build results in that irritating message: SuperVU error......initialising Interpreter (Slow!)

Now ive looked up, apparantly this is solved in SVN 516 and above, not so for me, as i have all up to 520, and all have the same issue, (SuperVU error, 15fps, game wont start)

Now has this anything to do with Vista x64?

Oh and to begin with, do get the game to run properly, PCSX2 is running on Compatability mode for XP




Any help will be greatly appreciated, Thanks

Taylor

It's no use.

But under Vista->right click on pcsx2.exe, ->run as admin

Did you try the tlb version ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
#3
(01-01-2009, 06:26 PM)jesalvein Wrote: It's no use.

But under Vista->right click on pcsx2.exe, ->run as admin

Did you try the tlb version ?

Ah yes!

Already tried all the usual things, run as admin etc.

But i have it working,

The VM works fine now, if i start it as soon as windows starts, or the TLB versions, (its only a little slower in certain sections)

I realised i had made a slight misake, but once i made sure EVERTHING! was in XP compatability mode, it worked fine

So there we go, sorted!




Users browsing this thread: 1 Guest(s)