Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Greyed-out icons in lower right corner of screen
#1
Just today, these weird grey icons showed up whenever I run PCSX2. It was working completely fine last night, but now they won't go away. To make matters worse, clicking them does nothing, but double-clicking the screen also no longer toggles fullscreen mode. As I haven't had this problem ever before, I was wondering if anybody here had a fix. I saw a thread talking about somebody else having this issue, but it seemed to basically fix itself.

Thanks for your time.

Edit: Disabling my microphone removes the mic icon. Clearly this isn't a workable solution, but it's good to know.
Edit 2: The icons only appear the first time I have the emulator set as my active window. If I click on something else before the window loads, they don't appear until I click back on the emulator window. Again, not useful at all, just helpful to know.
Edit 3: Apparently Instant Replay had turned itself on in GeForce Experience. Updating GFE and turning it off using Ctrl-Alt-Z fixed the issue. Thank you so much mstreurman!

[Image: yXTyEVU.png]
Reply

Sponsored links

#2
Doesn't look like it's from PCSX2. Are you running on a laptop, maybe it's some bloatware that shipped with the computer and you accidently switched it on with some keyboard shortcut. Check the running processes.
Hey,  I'm writing yet another PCSX2 frontend. Source code is being hosted at GitHub.
Reply
#3
(12-18-2016, 05:16 PM)FaithLV Wrote: Doesn't look like it's from PCSX2. Are you running on a laptop, maybe it's some bloatware that shipped with the computer and you accidently switched it on with some keyboard shortcut. Check the running processes.

I figured it wasn't a PCSX2 thing. I am on a laptop, but have never seen this before. I've also tried closing out a bunch of background processes, but nothing has yet worked. Will keep going, thanks for the input. Laugh

Edit: Disabling my microphone removes the mic icon. Clearly this isn't a workable solution, but it's good to know.
Edit 2: The icons only appear the first time I have the emulator set as my active window. If I click on something else before the window loads, they don't appear until I click back on the emulator window. Again, not useful at all, just helpful to know.
Reply
#4
(12-18-2016, 05:14 PM)orangeandblack5 Wrote: Just today, these weird grey icons showed up whenever I run PCSX2. It was working completely fine last night, but now they won't go away. To make matters worse, clicking them does nothing, but double-clicking the screen also no longer toggles fullscreen mode. As I haven't had this problem ever before, I was wondering if anybody here had a fix. I saw a thread talking about somebody else having this issue, but it seemed to basically fix itself.

Thanks for your time.

Edit: Disabling my microphone removes the mic icon. Clearly this isn't a workable solution, but it's good to know.
Edit 2: The icons only appear the first time I have the emulator set as my active window. If I click on something else before the window loads, they don't appear until I click back on the emulator window. Again, not useful at all, just helpful to know.

[Image: yXTyEVU.png]

These icons are from the GeForce Experience overlay and have something to do with the GameStream options, there is a key combination to open up the overlay (something like ctrl+alt+z or so) from there you can either turn off those icons, disable the overlay completely or turn off GameStream
Reply
#5
(12-22-2016, 01:35 PM)mstreurman Wrote: These icons are from the GeForce Experience overlay and have something to do with the GameStream options, there is a key combination to open up the overlay (something like ctrl+alt+z or so) from there you can either turn off those icons, disable the overlay completely or turn off GameStream

Must be a newer version of GFe then as I don't see those at all with GFE 2.11.4

GFE 2.11.4 still works perfectly with Moonlight streaming to both my phone and tablet and my laptop from my desktop.
Reply
#6
Trying it now, thanks for the tip!

Edit: Yep! Apparently Instant replay had turned itself on in GeForce Experience. Updating GFE and turning it off using Ctrl-Alt-Z fixed the issue. Thank you so much mstreurman!
Reply




Users browsing this thread: 1 Guest(s)