Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Gsxdx 3068 0.1.16 problem...
#1
I noticed that using the texture filtering option i get some vertical lines on video, like if the image parts were pasted togheter badly.... Is there a workaround for that? that option makes the games sooooo sweet to the eyes!
dell gaming desktop XPS630i

4core Q9600 @ 2,66ghz
dual nvidia 9800
4 GB of ram

Running slow! T_T
Reply

Sponsored links

#2
yep, you can use native.
this is a side effect when you are trying to make games run at a res they weren't made for.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
isn't there a way to fix it? i saw lots of vids of people playing with the filtering on and no defects... also playing native resolution doesn't allow for AA options...
dell gaming desktop XPS630i

4core Q9600 @ 2,66ghz
dual nvidia 9800
4 GB of ram

Running slow! T_T
Reply
#4
I have got the same problem..vertical strips ..try changing res or tick native.........i m also waiting for the fix for the betterment of the game experienceTongue
Reply
#5
Press F9 to switch to software renderer while watching a video and F9 again after the video is done to go to normal.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply




Users browsing this thread: 1 Guest(s)