Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Guess I Broke Something
#1
Okay, so I've been playing Persona 3: FES for a few days now, and after a bit of tinkering with the settings, I got it to run at a smooth 60 fps. And now, after about 15 hours over the course of two weeks, something went wrong. I was playing earlier, saved to the memory card and the save state and then I shut down PCSX2 for a while. I came back later, but when I restarted, I was running at about 40 fps; it eventually climbed back to 60, only to tank the moment I moved my character.

I tried several things, such as full booting, messing with settings and loading different save states but nothing seems to fixed it. Neither did rebooting my computer help.

So yeah, if anyone has encountered something that sounds similar, or has a suggestion of what to look for in the settings and/or log window let me know. I'm just gonna keep pouring over the log for the moment.

Edit: I can make some parts playable by enabling speedhacks (MTVU especially) but these were not necessary before, will probably cause more issues and I have a feeling it still won't be able to handle some of the later scenes. Still not sure as to what is causing this, I may have to reinstall, but I'm going to see if anyone has some advice before I do that.
Edit: Yeah, it can't seem to even run the cutscene that plays before the menu screen. In other news, the framerate went up to 68, which if I understand correctly, shouldn't be happening.

Edit: Rebooted again, problem was still occuring. Logged off the user, logged back in and now everything is working fine. I have no idea how that fixed it but I am not going to complain about it.
Reply

Sponsored links

#2
What are your computer specs and plugin settings?
OS: Linux Mint 17.2 64 bit (occasional Antergos/Arch user)
(I am no longer a Windows user)
CPU: Intel Pentium G3258
GPU: Nvidia GTX 650 Ti



Reply
#3
CPU - i7 2.6gHz
Video Card - nVidia GeForce GT 650, 2gb
RAM - 16gb
Running Windows 7 Professional

As for plugin settings, is there an easy way for me to list them all here? Or should I just manually list them.
Reply
#4
Use hardware mode and MTVU speedhack. Make sure you are using SVN version so you are running off the Nvidia gpu and not the HD4000 iGPU. Sometimes an errant update will also cause your BIOS to reset its settings. Make sure you have the Intel equivalent to Cool N Quiet disabled.
OS: Linux Mint 17.2 64 bit (occasional Antergos/Arch user)
(I am no longer a Windows user)
CPU: Intel Pentium G3258
GPU: Nvidia GTX 650 Ti



Reply
#5
I've done, or made sure I have done, everything that you suggested and I am seeing some small improvements, mainly a decrease in the number of little stutters that occur. I'm keeping MTVU off for the moment until I see if it is necessary. Thank you for your help, mate, much obliged.
Reply
#6
mtvu will give you speed boost on many games with that cpu i would put it on, most noticeable the EE usage will be lower with it on give you more leeway on what can be done before you hit a some sort of bottlenecks that kills performance If that the CPU i think it then mtvu will make noticeable difference in leeway on what can be done even if you dont notice it.

If thing s didnt change in the emulator before this happens I would look for other things on your system changing.
Reply




Users browsing this thread: 1 Guest(s)