Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Guitar Freaks prob
#1
I am running Guitar Freaks 4th Mix at default settings, and when playing, the game runs about 1 second faster than the sound. So when the note passes the bar where you're supposed to strum the note, it's completely off with the music. Is there any way to slow down the "video" portion of the game so the music can catch up with the video? The inputs are spot on, and I don't notice any lag at all when selecting menu options, but the sound being a whole second off when trying to play notes ruins it completely.

Thanks!
Reply

Sponsored links

#2
Try playing with the time stretching and latency options of SPU2-X
[Image: newsig.jpg]
Reply
#3
Ah, turning the latency option down to 50ms makes it sync'd much better. Is there anyway to turn off the latency completely?
Reply
#4
I think setting Synchronizing mode to None would make latency moot, give it a try (you won't be able to set it to 0 but still).
[Image: newsig.jpg]
Reply




Users browsing this thread: 1 Guest(s)