Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Guitar Hero 1 - 3 lagging randomly or stops completely
#1
I do not know why, guitar hero 3 lags the most.

Specs.

OS: Windows 8.1 Pro 64bit
CPU: Intel Core i5 760 @2.80ghz
RAM: 4GB DDR3 662mhz
Motherboard: Gigabyte P55-USB3
Graphics: 1024MB NVIDIA GeForce GTS 250
Storage: 1,8TB (7 HDD's + Partitions)
Screens: (LEFT SCREEN) Samsung SyncMaster 204b (RIGHT SCREEN) HP 2309M (1080p)
Reply

Sponsored links

#2
Probably because your GPU is quite weak. Your CPU isn't the best either for those games.
What do the ee% and gs% display when it lags ?
Care to post your settings and the emulog.text ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
Also, before telling me to upgrade anything remember i am young and i do not own alot of money.

(03-07-2015, 12:43 AM)jesalvein Wrote: Probably because your GPU is quite weak. Your CPU isn't the best either for those games.
What do the ee% and gs% display when it lags ?
Care to post your settings and the emulog.text ?

I'll do it tomorrow / next time i play Smile
I play a little LEGO Star Wars to bring back childhood which rarely lags.

I do not care that much about GH3
I like GH2 and 1 waaayyy better also considering that you get custom songs with modded iso's.
Reply
#4
Disable Intel speed step to prevent momentary lag. Make sure to also post a screenshot of your pcsx2 settings.
We're supposed to be working as a team, if we aren't helping and suggesting things to each other, we aren't working as a team.
- Refraction

[Image: 84t1dRu.png]
Reply




Users browsing this thread: 1 Guest(s)