Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Guitar Hero 2 problem
#1
Exclamation 
Hello,
I'm new here , i've trying to play guitar hero 2 , but the fps is between 30-60. (yes , sometimes is too slow and sometimes too fast, 38~ average)
I dont know what to do.
my computer specs:

I5 2450m , GT 540m , 6 gb ram ddr3

I have guitar hero 3 (pc version) and works fine! But when i try to use guitar hero 2 in pcsx 2 1.0.0 it doesn't works fine...

I tried to change all video plugins... but i can't solve this problem...
Reply

Sponsored links

#2
what is your cpu clockspeed ?
did you set your windows power plan to performance mode ?

Quote:I have guitar hero 3 (pc version) and works fine! But when i try to use guitar hero 2 in pcsx 2 1.0.0 it doesn't works fine...
er... could you kindly explain us what link you found between those 2 events ???
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
1. Tick Native in GSdx

2. Enable speed hacks including MTVU

3. Play around with Allow 8-bit textures option in GSdx and see which one gives you more FPS

4. Go to Config -> Emulation Settings, at EE/IOP tab, change Clamp mode to None, the same goes for VU tab.


Quote:I have guitar hero 3 (pc version) and works fine! But when i try to use guitar hero 2 in pcsx 2 1.0.0 it doesn't works fine...

What?
Reply
#4
how can i see it?
2.5 GHz i guess =p
Reply
#5
it's a bit weak for pcsx2.
you'll need to use some speedhacks to get good speeds and of course, make sure the power plan thing is set to performance
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply




Users browsing this thread: 1 Guest(s)