Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Gun texture bug.
#1
Hello everybody. I post this concerning the game : GUN.
I' m using pcsx2 1.4.0 build and when i arrive on the menu screena have big textures problems. I have try different configuration and one made appear red stripes on the menu screen.
I 've add a picture to show you the probleme.
If someone can help me , thanks.


Attached Files Thumbnail(s)
   
Reply

Sponsored links

#2
In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • Any non default settings you are using.

Thank You.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#3
(09-03-2016, 04:01 PM)refraction Wrote: In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • Any non default settings you are using.

Thank You.

Hello and thank you for your answer.
-CPU Inter Core i7 - 3630QM 2.4GHz
-Graphic card : Nvidia GERORCE GTX 670mx
-Memory : 8GB
- OS : Win 10

all settings are default
Reply
#4
Go to Config -> Video (GS) -> Plugin Settings, and set CRC Hack Level to "Partial" if it's not already.
Then try enabling Accurate Date or setting Blending Unit Accuracy to "High" or "Ultra".
Reply
#5
(09-04-2016, 12:29 PM)FlatOut Wrote: Go to Config -> Video (GS) -> Plugin Settings, and set CRC Hack Level to "Partial" if it's not already.
Then try enabling Accurate Date or setting Blending Unit Accuracy to "High" or "Ultra".
Hello and thank you for your answer FlatOut.
I tried your setting and nothing change my probleme is the same than i showed on the topic picture.
Reply
#6
Can you create a GS Dump of the issue: http://forums.pcsx2.net/Thread-How-to-cr...er-GS-dump

It can help with identifying and resolving the issue.

In the meantime, you can play in software mode(Go to Config -> Video (GS) -> Plugin Settings and set Renderer to any of the software modes, or press F9 while playing).
Reply




Users browsing this thread: 1 Guest(s)