Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Gundam VS Zeta Gundam
#1
Hello! First time posting on the forums here.


Anyway, I had question about this game. There's this thing that happens only at this one part during emulation. It's a cut scene where part a texture is cut out and it's just white space with blue lines. I don't really understand why this happens and I can't solve the issue. It's always done this but one thing manages to fix it and that's changing the texture filtering setting from the usual (Bilinear (PS2)) to "Nearest" instead, however this makes the textures look...less savory. I wonder if maybe what's being cut out isn't actually a 3-D texture. Anyway if I can get rid of this crap, I'd be forever grateful!


Attached Files Thumbnail(s)
               
Reply

Sponsored links

#2
In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
My Specs:

Intel i7 CPU
Titan Black GPU
HX850 Corsair PSU
16 GB Ram
MSI MOBO, can't remember what it's specific name is though

My version of PCSX2 is the latest official one, 1.4.0. I run all games from ISO made from my own collection of original PS2 games. To create my ISO image files, I use DVD Decryptor.

For Personalized Settings, I set the preset values in the emulator settings window to 3 (Balanced) and then I un-check the preset box so I can change the round mode in the VU tab to "Nearest". I also use the Directx11 Hardware setting in the Video Plugin Tab, changing the resolution to 8x Native. I use aggressive CRC hack as well HW Hacks like 4x MSAA, align sprite and half pixel offset. However, I have stripped these settings down to the bare minimum and the problem still persists. I also use all of the regular plugins.


Attached Files Thumbnail(s)
                                       
Reply
#4
I hope it is clear that the game I am trying to play is Mobile Suit Gundam VS Zeta Gundam and I'm using an ISO version of my own physical copy.

https://en.wikipedia.org/wiki/Mobile_Sui...eta_Gundam
Reply
#5
...Pls
Reply
#6
Hello...?

https://media.giphy.com/media/K3Z4KuF3Ok0j6/giphy.gif
Reply
#7
Try making a GS Dump(hold CTRL + SHIFT + F8 for 1 to 2 seconds) when the issue is visible:
http://forums.pcsx2.net/Thread-How-to-cr...er-GS-dump
Reply
#8
I would suggest to always bundle a short gs dump with a longer dumper. In case of debug, the shorter one is more nicer.
Reply
#9
(10-17-2016, 02:40 PM)gregory Wrote: I would suggest to always bundle a short gs dump with a longer dumper. In case of debug, the shorter one is more nicer.
Yes, but those 1 frame gs dumps are completely black for me in HW mode when taken with v1.5.0 git builds.
Reply
#10
Technically there are 4 frames not 1. It must be fine normally.
Reply




Users browsing this thread: 1 Guest(s)