Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
HAUNTING GROUND GRAHPIC ISSUE
#1
Hi, There is a problem with Haunting Ground on the pscx2 1.2.1. When the game starts, there is some weird shadows and colours defects. I have not activated any speed hacks. Since I got the DVD, i first tried running from the dvd plugin, but then I made an ISO with Alcohol and tried to run it from the iso plugin, but the result was the same.
http://imageshack.com/a/img907/2091/RaAtH6.png
http://imageshack.com/a/img673/8449/lpa3Gs.png

I tried all the solutions some people have offered in other posts regarding the same graphic error but none of it worked. I tried to put 1-2 on skipdraw, tried to put 500 x and 500 y on TC Offset, activated Alpha, Half-pixel Offset and Sprite (also tried to do different combinations of those).

Here are my PC specs, I have tried Kingdom Hearts II and Silent Hill 4 without any issue.

AMD Phenom II X4 965, 8GB RAM, AMD RADEON R7200
Reply

Sponsored links

#2
Will be solved when using software mode .
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
(12-02-2014, 10:36 PM)jesalvein Wrote: Will be solved when using software mode .

uhm, i changed to software, unfortunately, the game is running at 38fps... do you know if this issue will be fixed in upcoming pscx2 versions?
Reply
#4
No idea.
Since it works in software mode, it's probably not on top priority.
You can try setting extra rendering threads to 3 to improve things a bit, or simply keep playing it on your ps2 for now...
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#5
(12-02-2014, 10:54 PM)jesalvein Wrote: No idea.
Since it works in software mode, it's probably not on top priority.
You can try setting extra rendering threads to 3 to improve things a bit, or simply keep playing it on your ps2 for now...

Well, I guess Ill try that, its a shame because I really wanted to play it with upgraded graphics.
Reply
#6
(12-06-2014, 05:44 PM)CapoMacho Wrote: Well, I guess Ill try that, its a shame because I really wanted to play it with upgraded graphics.
you can try with dx9/ogl on hardware mode. they might fix those issues sometimes.
We're supposed to be working as a team, if we aren't helping and suggesting things to each other, we aren't working as a team.
- Refraction

[Image: 84t1dRu.png]
Reply
#7
Weird, I'm using the DX11 plugin on mine at 1080p and I don't have that issue at all.

I'm only using recommended speed hacks as well.
-PC Specs-
Intel i5 3570k 3.8Ghz
8gb DDR3 Kingston Hyper X 1600Mhz
MSI GTX 770 2gb OC Gaming Edition @ 1100Mhz
LG Full HD LED 32" Display
Windows 10 Pro x64 
Reply




Users browsing this thread: 1 Guest(s)