Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
HELP BUG vtlb miss addr 0*40
#1
Hello , has all since deux days I try of so that emulator, it game in kind but at the end of five minutes I have this message which apparait: (vtlb miss addr 0*40) be able to use me to solve it? (I am french sorry for my English)
Reply

Sponsored links

#2
badly translated Laugh

what game are you trying to run? Smile
Windows 7 64bit
Intel Pentium Dual-Core E5200 OC to 3.6GHz, Intel GMA x4500, 1GB DDR2

NinjaMight just work on next guideNinja
Reply
#3
Same problem here. I tried to play Digital Devil Saga. It crashed after about 30sec (probably when intro should start) Sad

AMD Phenom 9550 Quad-Core 2.2GHz
5GB RAM DDR2
GeForce 9600GT
OS: Vista Home Premium (x64)


Help! Tongue
Reply
#4
It just means that the emu has crashed Smile Nothing in particular as I understand it.
Reply
#5
and there is no solution for this? different configuration or... anything?
(I knew how to configure ePSXe but PCSX2 is "black magic" for me Biggrin )
Reply
#6
Maybe there is, but it's impossible to determine what from this message Wink
Reply
#7
there is probably no way to solve it, but knowing the game might help us help you
Reply
#8
Hmm I have simply reinstaled PCSX2 (0.9.6), didn't touch anything in configuration (just loaded ISO and set Europe v02.00 BIOS) and it's working Biggrin fps are about 50-60 so it's good I think Happy

Sorry for my English Blush and thanks for help everyone Smile
Reply




Users browsing this thread: 1 Guest(s)