Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
HELP! Do I really need a new graphics card?
#1
Hi! I recently installed the emulator on my PC. No matter which GS plugin I try to to use, it always tells me I need SHADING SUPPORT 2.0 and only 0.0 is available.... Do I really need to buy a new graphics card for the emulator to work, or is there some other setting I am missing here? Thanks!
Reply

Sponsored links

#2
whats your system configuration @ cpu , ram , graphic card and pcsx2 emulator version and all plugins settings?
INTEL CORE 2QUAD 9650 @ 3Ghz,
6 Gb Ram @ 1333 Mhz,
SOUND @ 8 Channel SUB-WOOFERS,
Display @ ATI RADEON HD 3450 @ 512mb
(SOME DOWNGRADES)
Reply
#3
(06-19-2009, 11:35 AM)ferrariii Wrote: whats your system configuration @ cpu , ram , graphic card and pcsx2 emulator version and all plugins settings?

Well, I am computer illiterate when it comes to hardware. I have no idea how to even find out what kind of graphic card I have. My PC has over a gig of RAM, I have a pentium 4 3.00GHz and I am using pcsx2 0.9.6. Under config CPU it tells me I do have MMX, SSE, and SSE2.... Whatever that means...
I don't know if this helps... But under DISPLAY I found this... Intel® 82865(G) Graphics Controller
Reply
#4
If the emulator is saying that you don't have pixel shader 2.0 then yes, you do need a new graphics card. PCSX2 requires pixel shader 2.0 in order to run.
http://www.twitch.tv/krazytrumpeter05
Want to stream your games? Let me know and I can help you get set up with Open Broadcaster Software.
Reply
#5
Well, what game are you trying to play?
Your computer is not the best anymore, and that graphic card won't help with anything.

What you can try is settings GSdx to software rendering.
(Config > Graphics > under "renderer" select Direct3D9 Software).
Reply
#6
well no need to purchase any graphic card because you are using p4 the emulator require core 2duo E7XXX or E8XXX series processors for best performance not full but 52+ fps
INTEL CORE 2QUAD 9650 @ 3Ghz,
6 Gb Ram @ 1333 Mhz,
SOUND @ 8 Channel SUB-WOOFERS,
Display @ ATI RADEON HD 3450 @ 512mb
(SOME DOWNGRADES)
Reply
#7
i think that you have not installed DIRECT X 10 or 9.0C Therefore the emulator shows 0.0 in pixel shader. and use GSDX SSE2 Graphic plugin.
set internal d3d resolution to 512 X 512 first try 384 X 384. and run game if your window shows an error like THE PROGRAM IS ENCOUNTED PROBLEM SEND REPORT OR DON'T SEND... Then change resolution 512 x 512 from 384 x 384.
and donot forget to install direct x.
all speed hacks enable @ 3x cycle and 2x synthack
INTEL CORE 2QUAD 9650 @ 3Ghz,
6 Gb Ram @ 1333 Mhz,
SOUND @ 8 Channel SUB-WOOFERS,
Display @ ATI RADEON HD 3450 @ 512mb
(SOME DOWNGRADES)
Reply
#8
ferrariii:
Stop confusing him, he has an intel crapold ™ onboard "gpu".
It does not have shaders. Simple as that Tongue2
Reply
#9
and in CONFIGURATION SETTINGS turn the SOUND OFF by clicking on configuration button given below the sound plugin name with TEST button. and also from game options it will increase 2-4 fps
(06-19-2009, 02:36 PM)rama Wrote: ferrariii:
Stop confusing him, he has an intel crapold ™ onboard "gpu".
It does not have shaders. Simple as that Tongue2

ok rama i'm using high performance pc so i don't know about onboard gpu....
INTEL CORE 2QUAD 9650 @ 3Ghz,
6 Gb Ram @ 1333 Mhz,
SOUND @ 8 Channel SUB-WOOFERS,
Display @ ATI RADEON HD 3450 @ 512mb
(SOME DOWNGRADES)
Reply
#10
judging by your signature you dont even know about your own Tongue
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply




Users browsing this thread: 1 Guest(s)