Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[HELP] FFX acting like it has speedhack
#1
Ok, I just got pcsx2 and set it up last night after a 14 hour shift, so I'm sure I missed something, and tonight after work and some messing around with it I still couldnt get it to work properly.

Basically the problem is that my game seems like it is running fast. The intro went by faster than normal on a newgame, all the cutscenes I've had so far have been too fast. Talking is faster, the arrow keys (dpad) is acting extra sensitive when I go into menus (I barely tap the key as fast as I can and it scrolls 2-3 items). The only thing that could seem normal is the free roaming, but I think thats fast too for what it should be.

I am running the PAL version, and I am consistantly at 79ish FPS, or higher. When opening menus or having the mainscreen open, it is closer to 170 FPS. I have a pretty decent computer, and have done some searches on the forums, but nothing I have found has helped so far.

Again, I am very tired these few days (42 hours in 3 days of work) so could be missing something.

I just want to play FFX as if it was on the console. 100% normal settings to everything.

Also, would love some extra info on how to use Lulu's Fury Overdrive with just a keyboard and mouse (tried something I found in one thread but the mouse is still 100% useless in game).


Thanks in advance!!
Reply

Sponsored links

#2
Your gaming is running REALLY fast. Make sure that you didn't push the TAB key by accident. This enables fast forwarding/turbo. Also make sure your GS options never got changed and look like this here.

http://i.imgur.com/0zRDP.jpg
I5 3570k 3.4ghz| 4GB R9 290| 8GB DDR3
Reply
#3
Also there is a "hyper speed" cheat. so please make sure you arent using any cheats.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#4
100% normal would be quite difficult if you are upscaling the resolution, because of small graphical gitches in the menu's and stuff Tongue

welcome to the forums btw Wink
------------------------
status:
------------------------
trolling mode: ACTIVE!
Reply
#5
Look at the GS tab at the emulation settings and make sure the "Disable framelimiting" is not ticked also.
Imagination is where we are truly real
Reply
#6
ah, i did press tab. i use it as a key in most pc games i play so i set the Analog button to that.

also, thanks for all the welcome/quick advice!

edit: oh, i dont think i changed anything else. pretty much i just did the bare minimums to run the game and play for an hour or so.

any advice/tips on how to make it a bit cooler/fancier/more enjoyable would be awesome!
Reply
#7
You can always up the native res and use MSAA.
I5 3570k 3.4ghz| 4GB R9 290| 8GB DDR3
Reply




Users browsing this thread: 1 Guest(s)