Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
HELP Please, Can't seem to make it work
#1
I am running Snow Leopard and i downloaded both packages the instructions say to download but I am still getting this when I try running the ps2 cd:


(Shift +) F2 - cycle states
F3 - load state
PCSX2 beta (r2620254) - compiled on Jan 27 2011
Savestate version: 8b410001
EE pc offset: 0x2a8, IOP pc offset: 0x208
x86Init:
Features:
Loading plugins...
Loading GS...
Loading PAD1...
Loading PAD2...
Loading SPU2...
Loading CDVD...
Loading DEV9...
Loading USB...
Loading FW...
Plugins loaded successfully.
Bios Version 16777215.255
Bios Warning > rom1 not found.
Bios Warning > rom2 not found.
Bios Warning > erom not found.
Framelimiter rate updated (UpdateVSyncRate): 59.94 fps
Initializing plugins...
Plugins initialized successfully.
Opening Plugins...
Notice: GS Plugin does not implement GSsetFrameLimit.
MTGS > Thread Started, Opening GS Plugin...
ZZogl: Using ZZ Ogl :0.21.213
ZZogl: creating zerogs
ZZogl: Got Doublebuffered Visual!
ZZogl: glX-Version 1.2
Xlib: extension "XFree86-VidModeExtension" missing on display "/tmp/launch-wevxcK/org.x:0".
ZZogl: Depth 24
ZZogl: you have Direct Rendering!
Plugins opened successfully.
GetElfName: SYSTEM.CNF not found; invalid cd image or no disc present.
Issuing EE/iR5900-32 Recompiler Reset [mem/structure cleanup]
ZZogl: Using multitexturing
ZZogl: Maximun texture size is 8192 for Tex_2d and 8192 for Tex_NV
ZZogl: Disabling MRT depth writing
ZZogl: Fill bilinear blocks failed!
ZZogl: Creating effects
ZZogl: Creating extra effects
vtlb/mmap: Block Tracking reset...
iR3000A Resetting recompiler memory and structures
Running the PS2 BIOS...
Opening Plugins...
Plugins opened successfully.
GetElfName: SYSTEM.CNF not found; invalid cd image or no disc present.
ZZogl: Disabling MRT depth writing
ZZogl: using full shaders
ZZogl: initialization successful
Offset 0xea000000 invalid. Legit SIGSEGV. Aborting.
pcsx2.sh: line 2: 1151 Bus error ./pcsx2



Please help, Thank you. This is the first time I have tried to use an emulator
Reply

Sponsored links

#2
Are you sure you have the bios?
Reply
#3
how can i make sure i do?
Reply
#4
follow the config guide : http://pcsx2.net/guide.php
and read especially the "bios" part. make sure you get the bios files at the end of the process
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#5
ohhh i just did, thanks. I see, the problem is that my PS2 was lost when i moved , that's why I got stuck with all my PS2 games without a console so I don't know how I could get the Bios files.
Reply
#6
The best way would be to buy another PS2.
Reply
#7
the only way, in fact
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#8
thanks guys, i don't think i would buy another ps2 to get the files, thanks anyway though
Reply




Users browsing this thread: 1 Guest(s)