Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
HELP!!! (Valkyrie Profile 2 - Silmeria [NTSC-U])
#1
just upgraded my pc a week ago..so I urged myself to try running this game..

at first everything was perfect
http://img.techpowerup.org/120421/gsdx_2...075109.jpg

then when i reached at the forest part, it become like this..
http://img.techpowerup.org/120421/gsdx_2...075234.jpg

i used pcsx2 0.9.9 r5164..here are my settings that i think causing problems

graphics : gsdx 5164, Direct3D 10 (hardware) with 2x scaling
speedhacks : all enabled with EE cyclerate at lvl 3 and VU stealing at lvl 1
automatic game fixes enabled

i also tried to disable speedhacks but the result were still the same
any help would be greatly appreciated

sry for my bad english..

edit: admin, sorry coz i posted at wrong area..didnt noticed it at first when i clicked the links

Sponsored links

#2
use software mode.
Main Hub:i5-4670(3.4Ghz Factory Clocked),ATi Radeon HD7770(GDDR5+128-bit+1GB),Win 10 SL(x64),ASUS H8M-E,8GB DDR3 RAM
#3
OMG!! It worked, even though the framerate dropped like hell..

guess i should constantly switch between SW and HW mode bcoz HW mode works when battling..Biggrin
#4
hw always works cept in the forest...
------------------------
status:
------------------------
trolling mode: ACTIVE!
#5
(04-23-2012, 11:24 AM)warWeeny Wrote: hw always works cept in the forest...

agreedBiggrin

but it was fixed when i set skipdraw hack to 2 (HW mode, of course)
#6
Is possible finish Valkyrie Profile 2 in pcsx2?

Since, this game freezes in some boss battles, and there is no way to fix it.(or it's fixed)

It freezes on chapter 3 in a mine boss [Image: attachment?aid=-1585088916045702613&name...6&inline=1]
and in this one too [Image: attachment.php?aid=28875]

Issue 805
CPU: Intel Core i7 3770 3.4 GHz (3.9 GHz with turbo boost) 4.23GHz with OC
RAM 8GB DDR3
NVIDIA GTX 560
Windows 7 Ultimate 64bit
Currently using Driver 314.22 WHQL
#7
For starters, you are using a third party build from emuCR which will not be supported here.
To add insult to injury, you are also running an OLD third party build. Download the latest official SVN from here: http://pcsx2.net/svn.php
and try again
[Image: newsig.jpg]
#8
(04-26-2012, 09:19 PM)Bositman Wrote: For starters, you are using a third party build from emuCR which will not be supported here.
To add insult to injury, you are also running an OLD third party build. Download the latest official SVN from here: http://pcsx2.net/svn.php
and try again
Thanks.
It seems to have fixed.
Last tried, my bro played with cheat codes and he got freezes, now I was testing without cheats and it pass, even on old build.
Thanks @Bositman
CPU: Intel Core i7 3770 3.4 GHz (3.9 GHz with turbo boost) 4.23GHz with OC
RAM 8GB DDR3
NVIDIA GTX 560
Windows 7 Ultimate 64bit
Currently using Driver 314.22 WHQL
#9
(04-26-2012, 10:39 PM)Hyperspeed Wrote: Thanks.
It seems to have fixed.
Last tried, my bro played with cheat codes and he got freezes, now I was testing without cheats and it pass, even on old build.
Thanks @Bositman

this game have some sort of cheat protection lol

thats why it freeze

I resorted to continue other people's save since my save already corrupted by the freeze
#10
(05-03-2012, 03:13 AM)kohaku2421 Wrote: this game have some sort of cheat protection lol

thats why it freeze

I resorted to continue other people's save since my save already corrupted by the freeze
Where did you get those saves?




Users browsing this thread: 1 Guest(s)