Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
HELP for pcsx2 0.9.6
#1
hey im new to this forum so hey there Tongue first off if this isnt the olace where i should be posting this, my apologies.
But im having configuration problems with Kingdom Hearts
if I configure it a certain way the graphic will look hideous but it'll run at a good speed. however when i change the graphics, the speed is super slow but the graphics look great.
can anyone help me with this please? Wacko
Reply

Sponsored links

#2
PCSX2 0.9.6 is old and no longer supported, try with 0.9.8:
http://pcsx2.net/downloads.php

If you still have problems please post your PC specs, PCSX2 settings, plugin settings and the EE/GS% numbers in the game window when you get slowdowns so we can help better.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#3
(05-14-2011, 07:24 PM)Shadow Lady Wrote: PCSX2 0.9.6 is old and no longer supported, try with 0.9.8:
http://pcsx2.net/downloads.php

If you still have problems please post your PC specs, PCSX2 settings, plugin settings and the EE/GS% numbers in the game window when you get slowdowns so we can help better.

oh my gosh i didnt know there was a newer version XD but i already started playing a bit of kingdom hearts on 0.9.6, would there be a way to transfer the memory to a new version?
Reply
#4
There is no problem with the memory card but save states other story.
Any save state that you created using 0.9.6 will not work on 0.9.8 but memory cards are nine.Just copy=>paste your 0.9.6 card into the 0.9.8 memory cards folder and you're done.
Reply
#5
(05-14-2011, 08:30 PM)vsub Wrote: There is no problem with the memory card but save states other story.
Any save state that you created using 0.9.6 will not work on 0.9.8 but memory cards are nine.Just copy=>paste your 0.9.6 card into the 0.9.8 memory cards folder and you're done.

ah I see ok, well i wasnt that far into the story anyway on 0.9.6 Tongue
ok so I got version 0.9.8 and its running WAY better, but I'm on destiny Island right now and some of the textures dont show up, like the wood planks are plain brown and the sand is just all white, there aren't any textures. Also I get a solid fps but at some points it gets really slow and laggy and then goes back to the solid fps. Any suggestions on how i could fix this? thanks Laugh
Reply
#6
Post your pcsx2 settings and your gsdx settings. Maybe you're overusing speed hacks, try it with hacks off
Reply
#7
(05-15-2011, 11:16 AM)Bositman Wrote: Post your pcsx2 settings and your gsdx settings. Maybe you're overusing speed hacks, try it with hacks off

GSdx 4600 (MSVC 15.00, SSSE3) 0. 1. 16 [gsdx-ssse3-r4600]
renderer: Direct3D9 Hardware
interlacing: none
scaling: 2x native
Hardware mode settings: texture filtering, logarithmic Z, Alpha correction (FBA)

and all speed hacks disabled

Emulation settings
EE/IOP
recomplier and recomplier

EE/FPU
round mode: Chop/zero
clamping mode: normal

VU0
microVU recomplier

VU1
micro VU recomplier

VU0/VU1 advanced
round mode: chop/ zero
clamping mode: normal

GS
all default


hopefully thats enough info Tongue if you need more let me know



Reply
#8
Well you are missing the most important info...what is your pc
Reply
#9
(05-15-2011, 07:18 PM)vsub Wrote: Well you are missing the most important info...what is your pc

LOL oh man true i forgot Tongue

processor: Intel® Core™2 CPU 4400 @ 2.00GHz
RAM: 2.00 GB
32-bit operating system
Reply
#10
Graphics card?
Reply




Users browsing this thread: 1 Guest(s)