Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
HLE Notice: ELF does not have a path
#1
I'm having a problem...

I installed PCSX2 on Ubuntu 11.04 64-bit, after setting all can not play,
This message appears: HLE Notice: ELF does not have a path.
And then everything hangs.


_______________________________
PCSX2 1.0.0.r0 - compiled on Jan 17 2013
Savestate version: 0x9a080000

Host Machine Init:
Operating System = Linux 3.8.0-32-generic x86_64
Physical RAM = 1828 MB
CPU name = Intel® Core™ i3-3217U CPU @ 1.80GHz
Vendor/Model = GenuineIntel (stepping 09)
CPU speed = 1.794 ghz (4 logical threads)
x86PType = Standard OEM
x86Flags = bfebfbff 3dbae3bf
x86EFlags = 28100000

x86 Features Detected:
MMX.. SSE.. SSE2.. SSE3.. SSSE3.. SSE4.1.. SSE4.2.. AVX

Installing POSIX SIGSEGV handler...
Reserving memory for recompilers...

Loading plugins...
Binding GS: /usr/lib/i386-linux-gnu/games/pcsx2/libGSdx-0.1.16.so
Binding PAD: /usr/lib/i386-linux-gnu/games/pcsx2/libonepad-1.1.0.so
Binding SPU2: /usr/lib/i386-linux-gnu/games/pcsx2/libspu2x-2.0.0.so
Binding CDVD: /usr/lib/i386-linux-gnu/games/pcsx2/libCDVDnull.so
Binding USB: /usr/lib/i386-linux-gnu/games/pcsx2/libUSBnull-0.7.0.so
Binding FW: /usr/lib/i386-linux-gnu/games/pcsx2/libFWnull-0.7.0.so
Binding DEV9: /usr/lib/i386-linux-gnu/games/pcsx2/libdev9null-0.5.0.so
Plugins loaded successfully.

(GameDB) 9640 games on record (loaded in 398ms)
HotSwapping to new ISO src image!
HLE Notice: ELF does not have a path.
_________________________

Can anyone help me?
I've tried some forums but nothing solved my problem!!


Attached Files Thumbnail(s)
   
Reply

Sponsored links

#2
use a newer gsdx or use zzogl. In all cases I advice you to update gsdx, there is a precompiled version in the unofficial build thread.

Edit: Ubuntu 11.04 is not supported anymore. Time to upgrade Wink
Reply
#3
(10-27-2013, 08:24 PM)gregory Wrote: use a newer gsdx or use zzogl. In all cases I advice you to update gsdx, there is a precompiled version in the unofficial build thread.

Edit: Ubuntu 11.04 is not supported anymore. Time to upgrade Wink

Edit: Wrong type, my Ubuntu is 13.04
____
Where can I find this plugin?

How do I upgrade?
Reply
#4
Just use the PPA because it has the latest Linux version update.

sudo add-apt-repository ppa:gregory-hainaut/pcsx2.official.ppa

sudo apt-get update

sudo apt-get install pcsx2-unstable
OS: Linux Mint 17.2 64 bit (occasional Antergos/Arch user)
(I am no longer a Windows user)
CPU: Intel Pentium G3258
GPU: Nvidia GTX 650 Ti



Reply
#5
Got it, thanks to everyone who helped!
Reply




Users browsing this thread: 1 Guest(s)