Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
-HUGE- Crybaby, UI Error in Kingdom hearts 1
#1
[Image: lolbcw.jpg]

I had this game running FLAWLESSLY last night in every single way identical to ps2 if not better.

I was bored and screwed around with the screen ratio, I made it 16:9 then back to 4:3 and now all of a sudden their's a line though my UI!!

The only sucsesful way I've gotten rid of it was going software mode, I've tried absolutely everything plugin wise, setting wise to get rid of it..

This is literally the only graphic bug I have, I can't believe I'm crying over such a small graphical error but Sad

thanks if anyone can help xoxox

also running it on "native resolution" works, but then it looks like ***** ofc
Reply

Sponsored links

#2
Use native or stop whining.
[Image: newsig.jpg]
Reply
#3
but I had it working perfectly, what the hell did I mess up?

Also native look's horrible I'd rather the line tbh =\
Reply
#4
Well the only other thing that could be affecting it is filtering,uncheck it (not gray) and try again
[Image: newsig.jpg]
Reply
#5
Or try changing the D3D internal res slightly, see if that helps.
Other than that... OMG, it's one small glitched line!! Tongue2
Reply
#6
(07-11-2009, 10:30 AM)Bositman Wrote: Well the only other thing that could be affecting it is filtering,uncheck it (not gray) and try again

worked, tnx bossit
Reply




Users browsing this thread: 1 Guest(s)