Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
.Hack//G.U. Emulation wierdness
#1
I'm having a graphical issue when I emulate this game.
Screenshot

This happens in the first game and the second so far.
Any help would be fantastic

Thanks
Reply

Sponsored links

#2
Select a scaling (x2/x3/x4) resolution in GSdx, if still not enough enable the "offset hack" too (GSdx hacks subsection to know how to enable the hacks).
http://forums.pcsx2.net/Thread-Official-...v0-9-7#Gfx
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#3
You my friend are a magician. The scaling resolution idea worked. Thanks a ton.
Another thing is I'm also having slowdowns at certain points is that just a limitation of my hardware or another configuration problem. Sometimes it runs smooth sometimes it doesn't.
Reply
#4
no idea, since you never told us what your hardware is.
what do the EE% and GS % in titlebar say when you get those slowdowns ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#5
(12-13-2010, 01:33 PM)jesalvein Wrote: no idea, since you never told us what your hardware is.
what do the EE% and GS % in titlebar say when you get those slowdowns ?

Oh sorry about that
I'm running an AMD Phenom II X3 720 Processor at 2.8 Ghz
2 GB of Ram
Ati Radeon HD 3880
Windows 7 64 bit

Upper 90's to 100% on the EE and GS
Reply
#6
Means your GPU & CPU are fully working.

Not much you can do except getting more powerful hardware and setting clamp mode to none, gsdx internal res to native.
Some speedhacks may help too.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#7
(12-13-2010, 10:16 PM)jesalvein Wrote: Means your GPU & CPU are fully working.

Not much you can do except getting more powerful hardware and setting clamp mode to none, gsdx internal res to native.
Some speedhacks may help too.

I gave you the wrong info on that last post it wasn't a time when it was actually being slowed down.
Those percentages are in the 30's when its being slowed down.
Reply
#8
Could bmean too high reoslution problem, try lowering the resolution or simply enabling the "native" option in GSdx and see if that helps, try the "allow 8-bit textures" option too.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#9
That Improved it some, its alot more playable now, thanks!
Reply




Users browsing this thread: 1 Guest(s)