Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
.Hack//G.U. Framerate Dips
#1
Hello. I'm running the following:

GeForce Nvidia 555M
Intel i7 2.20 GHz
8GB RAM

I usually play in native resolution with default settings, because it looks good enough on my small screen and I don't want to mess something up. I'm using the SSE4.1 version of the video plugin.

Everything played great, and perfectly fine, at least until I got around to playing the G.U. series.

Now, they're perfectly playable, I'm about a quarter done with the first one and having a grand old time.

Problem is... well, whenever I get into battle, the framerate drops to around 40-50 frames per second depending on the number of enemies and how much is going on.

I can live with it, but if there's a remedy I would love that. A constant sixty frames would be great.

I haven't gotten to a part with the Avatar, but judging by the scene where Khun uses Magus I won't have to worry too much about that. I just want to get rid of the frame rate dip that happens during battle.

Edit: Oh, and I use the speedhack.
Reply

Sponsored links

#2
I can tell you how to check what limits your fps:
- if EE/GS/VU hits around 100% - cpu limited,
- any other case, most likely gpu limited.

But since you're on laptop, already using speedhacks and playing native res, there's not much else to do... it's not like you can OC it;].

Well if you're gpu limited you could try changing "allow 8 bit textures"(in gsdx config) as it can be as much of a speedup as slowdown depending on the game/scene and gpu. Turning off any web browsers and other flash based stuff(and other heavy visualisations) while playing on pcsx2 could also help quite a bit with gpu limitation as it all shares resources even with fullscreen mode(since it's actually a borderless stretched window).

And if you're cpu limited you could try using superVU instead of microVU in emulation settings, it's potentially less compatible, but in many strange cases - much faster, make note MTvu speedhack requires at least VU1 to be set as microVU(through from my experience in rare cases superVU can still be faster than a bonus off MTvu speedhack ~ example Monster Rancher 3). Setting clamping modes there to none could also give you an fps or two with cpu limitation, but that can easily break game graphics and other stuff.
Reply
#3
Ehh EE 100% it's the CPU, while with GS it's the Graphic Card (GPU)
Reply
#4
Nope, GS% shows GS thread over CPU, nothing more.
Reply
#5
Ugh, I might just have to wait until I upgrade. I'll try everything you said and look around the internet some more.

It's frustrating when I know my computer can handle something but just doesn't. I've seen people with slightly lower specs get a perfect sixty frames on GU. It's just really annoying.

Edit: Okay, turns out my processor can BARELY handle it. It does push 90% sometimes though, so I got around that slowdown by activating DX11 mode. Processor picks up the slack as long as everything else is closed. It still slowed down just a tiny bit, but after I activated 8-bit graphics it's getting sixty frames during the battles. There's still a TINY bit of slowdown in big town areas, but nothing annoying.

Thank you so much for the help.
Reply




Users browsing this thread: 1 Guest(s)