Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
.Hack GU no shadows and black lines on mini map
#1
Hey guys I have been playing the .Hack GU series and am loving it  I have it at full speed everything works perfectly except for 2 issues and I was wondering if you could give me any advice?

1: Shadows do not appear (This has been since the beginning of Rebirth)

2: The mini map in dungeons and fields only (NOT towns and has only started recently for some reason)  has hundreds of black lines and borders going through them. Its not game breaking but OCD annoying.

Im sure you want to know the settings I have attached a screen shot to save everyone time. I will also post screen shots of the mini map.


Attached Files Thumbnail(s)
           
Reply

Sponsored links

#2
Using the software renderer (hitting F9) is probably the fix I'd use.

There are some per game hacks (half pixel offset?) that can also be used in situations like this, but I'm not familiar enough with the emulator to know if it'd be suitable for this situation or just make things worse.
Reply
#3
(09-22-2016, 10:55 PM)JMC47 Wrote: Using the software renderer (hitting F9) is probably the fix I'd use.

There are some per game hacks (half pixel offset?) that can also be used in situations like this, but I'm not familiar enough with the emulator to know if it'd be suitable for this situation or just make things worse.

Hitting F9 fixed it thank you! But it lowered my FPS by about 10 (from 60 to 50) when i use that method can you give me any advice there to get it back up to 60?
Reply
#4
In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#5
Alright attaching a screenshot of my system specs. 
Graphics card is NVIDIA Geforce GTX 980M

My versions of pcsx2 is 1.3.1

Only non default setting I am using is Direct3D11 (Hardware) instead of Direct3D9 (Hardware)
and as the title suggest im playing .Hack GU  Rebirth, Reminisce,Redemption  (On Reminisce right now


Attached Files Thumbnail(s)
   
Reply
#6
The reason it puts those lines is cause of the upscaling. Normally it isn't that bad but maybe even some of the other options you have checked are making it worse. Try unchecking some stuff like texture filtering and AA. They can cause issues along side upscalling by compounding what upscaling does to 2D planes in 3d games.

EDIT: Forgot to mention. There is a battle in one of these where you have to find the shadow of a enemy to hit the right one. You should use the F9 trick to spot the shadow cause upscaling messes shadows up in the game.
MOBO - ASUS Maximus VII Hero
CPU - Intel i7 4790k 4.4GHZ
RAM - 16 Gigs DDR3 2133mhz
HDD - 3 500 Gig SSD 1 3 TB 7200 RPM
GPU - EVGA Nvidia GTX 1070 SC
OS- Windows 10.
Reply
#7
(09-23-2016, 01:04 AM)JobeStroud Wrote: The reason it puts those lines is cause of the upscaling. Normally it isn't that bad but maybe even some of the other options you have checked are making it worse. Try unchecking some stuff like texture filtering and AA. They can cause issues along side upscalling by compounding what upscaling does to 2D planes in 3d games.

EDIT: Forgot to mention. There is a battle in one of these where you have to find the shadow of a enemy to hit the right one. You should use the F9 trick to spot the shadow cause upscaling messes shadows up in the game.

Thank you! unchecking texture filtering fixed the map issues! Now the only problem I still have is the shadows if I use F9 it slows the game down by at least 10 FPS. (I already beat the shadowless dogs)  My main concern is solved thank you guys but if you happen to have a answer to being able to see shadows and still get 60 FPS  that is appreciated as well if you have a answer! ^^
Reply
#8
We dont support old versons.
Please update
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#9
And use the openGL hardware renderer. And potentially it will requires accurate date but I'm not sure.

Note: potentially you need the 1.5 dev version from the build bot.
Reply
#10
You should DL the newest GiT version of the emulator. Do what Gregory suggested. Otherwise it is such a super small issue that doesn't break the game. So it isn't a high priority. You could just play at 1x scaling and see if that fixes shadows. Yet the picture will be kind of dull..
MOBO - ASUS Maximus VII Hero
CPU - Intel i7 4790k 4.4GHZ
RAM - 16 Gigs DDR3 2133mhz
HDD - 3 500 Gig SSD 1 3 TB 7200 RPM
GPU - EVGA Nvidia GTX 1070 SC
OS- Windows 10.
Reply




Users browsing this thread: 1 Guest(s)