Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Hack Infection Part 1 Glitch's.
#1
Hello there guys, ive tried yesterday to play Hack Infection on PCSX2, the game runs always 60fps full speed.
Now I got a question. Theres a lot graphical bugs there like this one:

http://imageshack.us/photo/my-images/856...t1pic.jpg/

Theres any solution to that? Thanks

Reply

Sponsored links

#2
tried using native res ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
Yes I tried with the box of native checked. The problem still continue and even worse the graphics are pixalized.
I tested with Software Mode. It removes the bugs but another problem, the graphics gets pixalized.
Reply
#4
That's not a bug; it's because you're playing the game at a resolution that was not initially meant for the game to be played at. The game was meant to be played at native resolution (512x512) and as such these kinds of glitches appear on higher resolutions.

The only solution is to play on native resolution or live with it.
Want to contribute? Don't know how? Check out the PCSX2 Wiki page!



Keep safe with MyWOT.

I have everything...
Reply
#5
Native Res? You mean the box native checked? Ive tried that and still the problem remains.
And how can I put 512x512 ? Dont know what u meant by that :/
Thanks Smile
Reply
#6
Try greying/disabling "Texture-filtering" and ticking the "Native" checkbox.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#7
As Shadow Lady mentions, it could also be caused by the extra texture filtering. This could also cause loads of issues (for example, in the Persona games, it causes one-pixel-wide horizontal lines to appear above sprites).
Want to contribute? Don't know how? Check out the PCSX2 Wiki page!



Keep safe with MyWOT.

I have everything...
Reply




Users browsing this thread: 1 Guest(s)