Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Half-Speed problems right out of the gate
#1
i has a problem
just finished downloading and configuring the beta (followed the guide TO THE LETTER) because i hadn't used the version i had for a while. decided to upgrade.
i have the European bios (rom1,rom2,erom, etc as well)
i enabled the game hack for FFX
however, FFX won't run fast at all, 25-30fps at the most.
specs in my sig, this seems like it shouldnt be happening, especially since i haven't messed with the settings AT ALL, this is straight out of configuring the beta.
as a side note, it was the same way on my old version, hence why i decided to upgrade
Blink


edit: i have the PAL version of FFX if it makes some kind of difference
CPU: Intel Core i7 @ 2.66
Mobo: EVGA X58 SLI LE
GPU: Nvidia GeForce GTX 260 Maxcore
RAM: OCZ triple-channel, 3 sticks of 2gb each
Reply

Sponsored links

#2
PCSX2 settings? Plugin settings? What do the EE/GS% numbers in the game window say when you get the slowdowns?
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#3
And what are your settings in Gsdx?Also post screenshots of Emulation settings
Intel E5700 @3.0Ghz,
Xfx Radeon 5670 1Gb,
4Gb DDR3 Ram,
Microsoft Windows7 Ultimate x86
Reply
#4
here's some screenshots.
http://s1231.photobucket.com/albums/ee513/GuyFawkesV/
i'd put them as attachments, but they were too large to upload.
if you need more, i'll be happy to take them
CPU: Intel Core i7 @ 2.66
Mobo: EVGA X58 SLI LE
GPU: Nvidia GeForce GTX 260 Maxcore
RAM: OCZ triple-channel, 3 sticks of 2gb each
Reply
#5
Curious, what Windows power profile are you using? Balanced or Power Saver?
Reply
#6
neither. i have vista. and it's a desktop. so i guess full power at all times?
put it this way, its unrestricted
CPU: Intel Core i7 @ 2.66
Mobo: EVGA X58 SLI LE
GPU: Nvidia GeForce GTX 260 Maxcore
RAM: OCZ triple-channel, 3 sticks of 2gb each
Reply
#7
(11-27-2010, 07:49 PM)GuyFawkesV Wrote: neither. i have vista. and it's a desktop. so i guess full power at all times?
put it this way, its unrestricted

Not necessarily. My vanilla install of Vista uses the "Balanced" power profile out the gate. Have you actually checked the power settings to make sure it's using the "High Performance" profile? I've got the NTSC version and that one had no issues running full speed on a Core i7-860 without any speedhacks. With frame limiting disabled, it even goes up to 100 fps at times. I'm using different SPU2 settings, though:
  • Interpolation: 1 - Linear (simple/nice)
  • Disable Effects Processing: unchecked
  • Latency: 150 ms (avg)
I believe the above are the defaults since I've never bothered changing them. By the way, what EE & VU settings are you using?
Reply
#8
recompiler and microVU recompiler
CPU: Intel Core i7 @ 2.66
Mobo: EVGA X58 SLI LE
GPU: Nvidia GeForce GTX 260 Maxcore
RAM: OCZ triple-channel, 3 sticks of 2gb each
Reply
#9
Those are the same settings I'm using. Again, double-check the power profile. That's the only thing I can think of that might be causing the slowdown (unless you're running something in the background that's eating up CPU cycles). Also, try monitoring CPU usage while running FFX using Task Manager or Resource Monitor.
Reply
#10
i dont think theres anything strange going on, i have extremely similar pc stats, i have 6gb DDR3 1600 OCZ ram like he does, i have hd5770 dual but pcsx2 only uses single gpu anyway so our gpus are very close when it comes to performance, the only difference is hd5770 supports dx11 and gtx 260 has physx, and i have evga x58 sli, he has evga x58 sli le (budget version), perforance features are the same, i just have more ports and stuff like that, and i got i7 920 which was running @2.66 like his, and i had to overclock to 3.2 ghz to get perfect speeds on pcsx2, and to 3.5 ghz to get perfect speeds on dolphin to play wii games. so he just needs to overclock to at least 3.0 ghz, i just beat FFX Pal @3.5 ghz, with perfect speed.
Mobo: EVGA X58 SLI LE
CPU: Intel i7 920 C0 @ 4.2 Ghz 1.36v Cogage Arrow
Ram: 3x2GB OCZ Gold 1690 9-9-8-24 1.65v
GPU: MSI GTX580 Lightning @ 970/2200 1.09v+MSI GTX460 Hawk PhysX
HDD: Corsair Force GT 120, 2x F4 320GB Raid 0,F4 2TB, WD-G 1TB
PSU: Corsair HX850 80 PLUS SILVER Modular
Case: Antec 1200 EVGA Mod
Reply




Users browsing this thread: 1 Guest(s)