Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Halo effect help
#1
I need help fixing a graphical glitch on Naruto Shippuden Ultimate Ninja 5 (PAL):

[Image: jB7C4Bj.jpg]

I want to get rid of this halo effect I see around everything, I tried enabling the Half-pixel Offset HW hack & messing with the TC Offset settings, nothing worked. This happens on 1.4.0 and any version after that as far as i'm concerned. This only appears when upscaling my game, if I play on native resolution everything looks fine. Aside from the video settings (Resolution, anti-aliasing, etc), everything else is default. Is there any way to fix this? Thanks in advance.

EDIT: I also tried setting Skipdraw to 1. I forgot to mention that.
Reply

Sponsored links

#2
(10-27-2016, 01:32 PM)Mangaman1001 Wrote: I need help fixing a graphical glitch on Naruto Shippuden Ultimate Ninja 5 (PAL):

[Image: jB7C4Bj.jpg]

I want to get rid of this halo effect I see around everything, I tried enabling the Half-pixel Offset HW hack & messing with the TC Offset settings, nothing worked. This happens on 1.4.0 and any version after that as far as i'm concerned. This only appears when upscaling my game, if I play on native resolution everything looks fine. Aside from the video settings (Resolution, anti-aliasing, etc), everything else is default. Is there any way to fix this? Thanks in advance.

You mean line glitch right ?
try PCSX2 new Build http://buildbot.orphis.net/pcsx2/index.php

Quote:[Image: 1f537963b8.png]

[Image: 1f6b71aff0.png]

if a game shakin, try openGL Hardware with enable HW Hack & active align sprite
Reply
#3
That's not what I was talking about, but it's good to know that's fixable xD It doesn't work for me though.

Actually, I was talking about the halo effect that appears around characters and objects, it's like a transparent double of them. You can see it clearly on the picture I posted.
Reply
#4
(10-27-2016, 02:50 PM)Mangaman1001 Wrote: That's not what I was talking about, but it's good to know that's fixable xD It doesn't work for me though.

Actually, I was talking about the halo effect that appears around characters and objects, it's like a transparent double of them. You can see it clearly on the picture I posted.

You even dont post any picture
Reply
#5
(10-27-2016, 03:13 PM)deroronoazorro Wrote: You even dont post any picture

I meant the picture from my first post. It shows there.
Reply
#6
tried setting skipdraw to 1 ?
Is your 1st picture made with DX backend or OGL backend ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#7
(10-27-2016, 03:21 PM)jesalvein Wrote: tried setting skipdraw to 1 ?
Is your 1st picture made with DX backend or OGL backend ?

I forgot to mention I already tried setting skipdraw to 1, all it does is remove the shadows. The first picture is identical whenever I use DX or OGL :/
Reply




Users browsing this thread: 1 Guest(s)