Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Hardware Mode problem
#1
If im on hardware mode it creates red vertical bars but software mode is fine. also custom res makes video shaking. 

Win8.1
FX 8350 4.5ghz
16gb ram
gtx 980 G1 Gaming 4gb

please help
Phanteks Entho Evolv
i7 6700k
16gb ram 2400mhz
gtx 980 G1 gaming 4gb
750w Seasonic 
Reply

Sponsored links

#2
Please post your settings.
Please post the game you want to play.
Reply
#3
In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#4
emulation settings are defaulted except for the MTVU on cause ive got 8 cores. plugin settings are default settings.

games are like R&C deadlocked(load a level up but menu/pause is fine). NFSHP2(in game). are the two that are having issues i am on rev date 9 1 2015

but if i go back to rev 4 7 2015 there is none must be the emulator changes since then that having issues
Phanteks Entho Evolv
i7 6700k
16gb ram 2400mhz
gtx 980 G1 gaming 4gb
750w Seasonic 
Reply
#5
Can you please screenshot the issue?

Are gsdx plugin settings different between versions?
Reply
#6
(09-01-2015, 06:24 PM)willkuer Wrote: Can you please screenshot the issue?

Are gsdx plugin settings different between versions?

[Image: vrg86w.jpg]

Kinda but even if i switch to those settings it doesnt help
Phanteks Entho Evolv
i7 6700k
16gb ram 2400mhz
gtx 980 G1 gaming 4gb
750w Seasonic 
Reply
#7
(09-01-2015, 06:37 PM)Xnitro67 Wrote: [Image: vrg86w.jpg]

Kinda but even if i switch to those settings it doesnt help

This was an old issue which was fixed on the latest Git build, http://pcsx2.net/download/development/git.html

try different accurate blending modes (or) OGL HW depth while using Opengl to check the status of the issue.
We're supposed to be working as a team, if we aren't helping and suggesting things to each other, we aren't working as a team.
- Refraction

[Image: 84t1dRu.png]
Reply
#8
It's a depth issue similar to this https://github.com/PCSX2/pcsx2/issues/769 you need to use the opengl renderer with depth emulation enabled it should solve the problem, be advise enabeling depth will drop FPS (more accurate more demanding)


Ninja'd Smile
Reply
#9
fixes the problem but then no dound
Phanteks Entho Evolv
i7 6700k
16gb ram 2400mhz
gtx 980 G1 gaming 4gb
750w Seasonic 
Reply
#10
config>audio>plugin settings>configure

set WASAPI Exclusive Mode.
[Image: gmYzFII.png]
[Image: dvedn3-5.png]
Reply




Users browsing this thread: 1 Guest(s)