Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Hardware mode Freeze :/
#1
I have a problem. Whenever I running games into Hardware mode the game crashes. I playing Gran turismo 3. (For i.e. On arcade mode, When the car selection shown up, it freezes, same on gt4 prologue)


I running on software mode but its a slow down (30~50fps depending on tracks)


How to run properly on HW mode ? Pls help.


Here is my specs :
Intel® Core™ i3-2100 CPU@ 3.10Ghz
2.00GB RAM
32-bit
Intel HD graphics.

My pcsx2 is 1.0.0.

And my settings:
Speedhacks: Both ee and vu cycle are disabled and others are enabled (except for fast CDVD.)
Plugins:
Gsdx 5334 SSe41
SPU2-X r5324
Lilypad svn (r5282)

And im running on D3D10 HW mode.

Pls help ! Reply !


Sorry for my bad english.

Sponsored links

#2
Oops. My game (Gran turismo 3, GT concept and GT4 Prologue) are both NTSC-J version.
#3
update your crappy GPU drivers and that should do it.
Edit : didn't see it was the NTSC-J version. I 'm finally not so sure Laugh
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
#4
I was running on JP BIOS. And what is my GPU XD. I forgot what is GPU sorry :/
#5
oh.
GPU is Graphical Processing Unit = your Graphic Card

What is the version of your JP bios ?
In what year did you buy your PS2 ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
#6
I want a ntsc-u or pal but my internet is too slow to Download.

My JP bios is v02.00 (2004).

My ps2 ? hmm Thats already broken since 2009.. i think its 2001 .
Host Machine Init:
Operating System = Windows 7 Ultimate Service Pack 1 (build 7601), 32-bit
Physical RAM = 1954 MB
CPU name = Intel® Core™ i3-2100 CPU @ 3.10GHz
Vendor/Model = GenuineIntel (stepping 07)
CPU speed = 3.092 ghz (4 logical threads)
x86PType = Standard OEM
x86Flags = bfebfbff 1d9ae3bf
x86EFlags = 28100000
Intel HD GRAPHICS.
#7
?
start by doing and answering what I said.

We'll see what we can do, then.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
#8
Ok ok. I will back later.
Host Machine Init:
Operating System = Windows 7 Ultimate Service Pack 1 (build 7601), 32-bit
Physical RAM = 1954 MB
CPU name = Intel® Core™ i3-2100 CPU @ 3.10GHz
Vendor/Model = GenuineIntel (stepping 07)
CPU speed = 3.092 ghz (4 logical threads)
x86PType = Standard OEM
x86Flags = bfebfbff 1d9ae3bf
x86EFlags = 28100000
Intel HD GRAPHICS.
#9
My JP bios is v02.00 (2004).
Host Machine Init:
Operating System = Windows 7 Ultimate Service Pack 1 (build 7601), 32-bit
Physical RAM = 1954 MB
CPU name = Intel® Core™ i3-2100 CPU @ 3.10GHz
Vendor/Model = GenuineIntel (stepping 07)
CPU speed = 3.092 ghz (4 logical threads)
x86PType = Standard OEM
x86Flags = bfebfbff 1d9ae3bf
x86EFlags = 28100000
Intel HD GRAPHICS.
#10
Then I guess you didn't get your PS2 in 2001. But that should do it.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go




Users browsing this thread: 1 Guest(s)