Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Hardware mode very slow
#1
I just installed PCSX2 1.4.0 on Linux Mint 17.3. Games such as Tekken and Soul Calibur are running at 5 fps using GSdx hardware mode, and 30 fps when using software mode. I have a GeForce GTX 650. I remember getting these games to around 55 fps with PCSX2 1.2.1 (that was many months ago now).
Reply

Sponsored links

#2
I'd say reinstall 1.2.1. Tongue2

Have you changed any settings after installing?
Reply
#3
I didn't change any settings. I don't even know how to get 1.2.1 back.
Reply
#4
Found a fix. I went into GSdx config and disabled "full depth emulation".
Reply
#5
New version has several options to improve rendering quality but it could be costly in some game and some PC. Accurate blending could also badly impact the perf.
Reply




Users browsing this thread: 1 Guest(s)