Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Harry Potter 2 iso doesn't work.
#1
Hello,
First I'am French, sorry for mistakes.
My problem is : Harry Potter 2 doesn't work on pcsx2 1.2.1.
I already try to find a solution on the internet but I don't find.
The error is about " Unknown Vifcmd"
to more accurately ask me !
Thanks Smile
Reply

Sponsored links

#2
not even close to a bug report.
moved to general dscussion.

Since you are French, I guess you are using the PAL version.
This game isn't compatible with pcsx2 if you refer to the compatibility list.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
OK thanks I must use harry potter 2 in english version no ?
Reply
#4
no, you have to play it on your PS2.
the English version is PAL too, anyways.

have a look at this : http://forums.pcsx2.net/Thread-Harry-Pot...ES-51192-E
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply




Users browsing this thread: 1 Guest(s)