Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Harry Potter 3
Hello. I'm new here. ^^"
Well... I've just downloaded pcsx2 0.9.6 for my Harry Potter 3. I've made .nrg file to open it without troubeling my dvd.
Problem is that, when I open the game via "Run CD/DVD" option, % next to fps counter going to 100% or greater and program just crash with error:
vtlb miss : addr 0x0, mode 0
In execute option, there are glitches when "playstation 2" text appear on window. Then is the same thing like in "Run CD/DVD"

What is good cofiguration for this game?

I have:
Intel Core 2 Quad Q6600 @ 2.40GHz 2.40GHz
Gigabyte GA-P35-DS3, P35+ICH9, DualDDR2-1066, SATA2, RAID, GBLAN, ATX
Kingstom 4 x 1024MB 800MHz DDR2 Non-ECC CL5 DIMM
PALIT GeForce CUDA 9800GT Super+, 1GB DDR3(256-bit), PCI-E, HDMI/DVI, BOX

Sponsored links

Nero images could have problems with PCSX2. I suggest making an ISO image with a program like imgburn
[Image: newsig.jpg]
I made it through your program. Nothing changed.

EDIT: I've changed configuration like on some forum. But then when I open the game i have full of texts:
GS Stall Control Source = 3, Drain = 2
MADR = 1edcf80, STADR = 1edef80

That's my configuration(imageshack album):
Oh I forgot. I have Windows Vista 64-bit :c
Anyone know what i must to do? ;cc

New informations(in HP2):
On new beta versions i have this:
GS Stall Control Source = 3, Drain = 2
MADR = 1edcf80, STADR = 1edef80
It is appearing all the time that pcsx2 is opened.

But on stable 0.9.6 version(with the newest plugins) the game is running to "4 potter cards". Then program crashes with dos text:
vtlb miss : addr 0x0, mode 0
There is no need to bump your thread so many times in a single day, if nobody knows nobody knows.

If anything try to use the latest beta and see if there's any change, also showing what kind of errors appear in the pcsx2 output window would help. Take in count however not all games are playable and it's possible there's nothing much you can do about it.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Sorry... I'm just a bit desperate with this. ._. - ZeroGS on 0.9.6 - GSDX(SSE2 and SSSE3) on 0.9.6 - Newest Beta(all plugins)

On Execute is just the same.

The pictures are from HP2, but in HP3 i have the same, so I think it isn't necessary to put same pictures for two games.
*bump* ;_;
Looks like a very specific error which I have no idea what it means Tongue, try changing the GSdx renderer to a (Software) one and maybe try unchecking "MTGS" in the "config > CPU" options.

Again, not all games are compatible so dont get your hopes up Tongue
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Nothing changes... Sad But thanks for help. Smile

Users browsing this thread: 1 Guest(s)