Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Has anyone got downhill domination running
#1
on the pcsx2 wiki, it says the game runs almost perfect with few minor graphical errors. well my game is completely battered. geometry errors and stretching everywhere, no textures, etc. unplayable. 60fps though lol...

i tried alot of different options but same thing. this is one of my favorite ps2 games i own. hopefully someone can help me get it working right.
Reply

Sponsored links

#2
post your pc specs, plugins settings, pcsx2 settings, screenshots, etc...
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
i5 2500k, 4gigs of ram, gtx 460 fermi 1 gig gpu.

pcsx2 0.9.7,
plugin settings: gsdx 3693 SSE41
http://oi55.tinypic.com/34smfir.jpg

emulation settings
http://oi54.tinypic.com/1oveoh.jpg
http://oi52.tinypic.com/wbxwzo.jpg
http://oi52.tinypic.com/154fy9g.jpg
http://oi56.tinypic.com/2uic6mb.jpg
http://oi56.tinypic.com/2zgw3mc.jpg

game screenshot
http://oi54.tinypic.com/xfov2p.jpg

Reply
#4
Try dx10hardware and software.
Specs:
CPU: C2D E8400 @ 3.6
GPU: GTX 560Ti 2Gb
MOB: Asus P5QL
RAM: Crucial 4Gb
OS: Windows 7 64bit/XP 32bit
Reply
#5
i only have option for dx9 and dx11
Reply
#6
try dx11 hardware first and switch to microVU

Reply
#7
(03-08-2011, 01:34 PM)GamerGeek Wrote: Try dx10hardware and software.


(03-08-2011, 03:01 PM)icecreamshampoo Wrote: i only have option for dx9 and dx11

if the gpu ( in this case gtx 460 ) support dx 11 dx 10 disappears ( because they are exactly the same in pcsx2 )
Reply
#8
none of that worked Sad
Reply
#9
and what about software mode ? (F9 Key)
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#10
doesnt change anything. maybe the iso i have is messed up?
Reply




Users browsing this thread: 1 Guest(s)