Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Has anyone gotten Hot Shots 3 to work @ Full Speed?
#1
As the title states, I'm curious.  I've tried with a few different higher-end pc setups to no avail.  If anyone has gotten the game to run at full speed and can offer some suggestions, I'm all ears, and would be very appreciative.
Reply

Sponsored links

#2
I have Hot Shots Golf Fore! It has alot of speed issues on the green, so I assume it may be the same case for HSG3.

I have a GTX 970 and i5-4460 btw
[Image: 36a66c559937a1f5d0cd7460362d4093.jpg?bg=2c2c2c]
Reply
#3
(06-28-2016, 03:55 AM)CK1 Wrote: I have Hot Shots Golf Fore! It has alot of speed issues on the green, so I assume it may be the same case for HSG3.

I have a GTX 970 and i5-4460 btw

Thanks for your feedback.
Reply
#4
It should perfectly fine in software mode if you have a good processor/CPU.
Reply
#5
It would be interesting to see how it works on the newest Git build with Fast Invalidation enabled and Large Framebuffer disabled.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#6
(06-28-2016, 11:46 AM)refraction Wrote: It would be interesting to see how it works on the newest Git build with Fast Invalidation enabled and Large Framebuffer disabled.
It runs a little better, but still nowhere near full speed. It did just load into a course that ran at 100% in hardware mode without changing any settings. It turns out it runs very smoothly in hardware mode when it rains on a course. When it's sunny there's a dramatic drop in performance.
Reply
#7
Must be some post processing effect is really slow then, probably needs Gregorys magic to make it 1 drawcall instead of many Smile
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#8
Well, here's a GS dump just in case. Tongue2
Reply
#9
(06-28-2016, 01:17 PM)FlatOut Wrote: Well, here's a GS dump just in case. Tongue2

When I played the game I noticed that the shadows below the trees are missing in hardware mode and the grass is rough from far away even with 16x anisotropic filtering. In software mode theses issues are gone. I also noticed that this game is very vram intensive using 2gb of my r9 270 and the white line in shot meter is missing or gets quite transparent. The grass might be a mipmapping issue and its more noticeable in 1x native in hardware mode.
Reply
#10
Could you check the shadow with accurate date and accurate blending set to full.

On openGL you could try to disable geometry shader, it is faster on some game. Someone need to add a nice combo-box for it. Check the ini if you have something close of override geometry shader, set it to 0.
Reply




Users browsing this thread: 1 Guest(s)