Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Haunting Ground No Footstep Sounds
#1
Late git revisions have been working with haunting ground which is AMAZING! And i am extremely happy about that. 

pcsx2-v1.5.0-dev-1491-g01f0f43-windows-x86 works great with haunting ground

However if i upgrade to any of the newer git revisions there is no longer any footstep sounds in haunting ground so i had to revert back.

If this means anything to anyone and could possibly fix it that would be awesome
Reply

Sponsored links

#2
could you please make a proper bug report ?
thanks.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
I will note it on the Github to be looked in to, looks to be caused by the changes to reverb.. You could back up your spu2x from that version, upgrade, then copy your spu2x back in, that will work Smile
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#4
I sugest to also open a github issue to track all the info (in case sudo/rama are busy and forget the comment)
Reply
#5
There is also an issue when loading from a savestate. Sounds don't play correctly , some sfx , some music. And you need to reboot the game to fix that. It depends on each game.
CPU: I3-4160 3.6GHZ
Motherboard: Asrock B85M - DGS
RAM: Hyper X Savage 2x8GB 1.6GHZ cl9
GPU: Asus AMD Radeon R7 360 OC 2GB GDDR5
OS: Windows 7 Ultimate SP1 64bit
Reply
#6
(10-31-2016, 10:39 PM)gregory Wrote: I sugest to also open a github issue to track all the info (in case sudo/rama are busy and forget the comment)

Done
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#7
(10-31-2016, 10:46 PM)lightningterror Wrote: There is also an issue when loading from a savestate. Sounds don't play correctly , some sfx , some music. And you need to reboot the game to fix that. It depends on each game.

A save state made with the current spu2-x version? The save states are incompatible and the version was incremented.
Reply
#8
Did a quick check and the footsteps work here.
Reply
#9
Aw I was hoping this was real, it would've been very informative.
Reply
#10
To be clear, loading a state will not fail if the SPU2-X version the state was made with is incompatible, it will just produce a console warning. If the bug cannot be reproduced without existing save states, it is not a bug.
Reply




Users browsing this thread: 1 Guest(s)