Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Haunting Ground blur effect
#1
ive been looking around the forums to figure out how to fix this , ive found a few topics but it doesnt seem to work x.x can anyone tell me what the best settings are for this game and how to remove thos effects ( i have tried software it fixes that blureing but the game lags to much unplayable)

(hardware)
[Image: 95114371.png]

(software)
[Image: 56957949.png]


im currently useing

[Image: 38766181.png][/align]
[Image: 29512950.png]

my computer is:
CPU Intel Core 2 Quad Q8200 2,33 GHz
RAM 4GB DDR2 800 - SDRAM
GPU NVIDIA GeForce 9600GT - 512MB DDR2
windows xp
Reply

Sponsored links

#2
maybe you have to disable the "Enable output merger blur effect"? T_T (also use the SSE4.1 version of gsdx Smile)
Windows 7 64bit
Intel Pentium Dual-Core E5200 OC to 3.6GHz, Intel GMA x4500, 1GB DDR2

NinjaMight just work on next guideNinja
Reply
#3
(04-02-2009, 06:12 AM)LuisR14 Wrote: maybe you have to disable the "Enable output merger blur effect"? T_T (also use the SSE4.1 version of gsdx Smile)

ive alrdy tried that to disabled the merger blur effect , also with gsdx SSE41 0.1.14 but its the same results
Reply
#4
(04-02-2009, 10:35 PM)Malbonia Wrote:
(04-02-2009, 06:12 AM)LuisR14 Wrote: (also use the SSE4.1 version of gsdx Smile)
also with gsdx SSE41 0.1.14 but its the same results
i say that because your cpu supports SSE4.1 Smile (SSE4.1 > SSSE3)

try using the native resolution Smile
Windows 7 64bit
Intel Pentium Dual-Core E5200 OC to 3.6GHz, Intel GMA x4500, 1GB DDR2

NinjaMight just work on next guideNinja
Reply
#5
tried that aswell =/ but doesnt help

http://forums.pcsx2.net/thread-4462-post...l#pid27768
atleast rama got it to work but didnt post a SS of the settings , im confused if it only works on PAL or NTCS i think i have the NTCS not sure
Reply




Users browsing this thread: 1 Guest(s)