Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Haunting Ground post processing problem.
#1
Dear community. 

I've read there is option to fix postprocessing effects in Haunting Ground with new PCSX2 version [wiki].

I'm trying PCSX 2 v1.5.0-dev-1740 but with no luck.

Someone said:
"Download the latest devs build of PCSX2, then choose an OpenGL hardware again, enable mip-mapping with any level of blending unit and after that completely disable all speed hack. Only this will allow you play HG with working shadows and (almost) no post effect issues."




Please look at my settings:

[Image: 7IpAD6S.jpg]

With new version game look worse than on older video ;/.
Reply

Sponsored links

#2
[Image: 7cwLk2wh.png]
Reply
#3
Set Interlacing to auto, Texture Filtering to Bilinear(PS2) and disable Anisotropic Filtering
See if that changes anything.
Reply
#4
Hi ... set CRC Hack Level to minimum or at least to partial

PS: many many thanks (et encore merci) to Gregory and obviously all the others developers

Wink
Reply
#5
(12-26-2016, 10:34 PM)Ulblast Wrote: Set Interlacing to auto, Texture Filtering to Bilinear(PS2) and disable Anisotropic Filtering
See if that changes anything.
This and disable mipmapping or set it to Basic. Full mipmapping should not be used in 99% of the games.

And when you've got Renderer set to OpenGL you can lower CRC Hack Level to "Partial (OpenGL Recommended)", Full is recommended for Direct3D.
Reply
#6
It's still worse than with disabled postprocess effect. I will wait for some fixes.
Reply
#7
here is how I understand it so correct me if I'm wrong: 1.5 might fix some of the lighting and shadow problems but it does not have an impact on the bad postprocessing effects just by enabling mipmapping. the person who made the video is probably mistaken. you can easily tell the difference by switching between hardware and software mode.

unless, of course, you disable CRC hacks, because it's the CRC hacks that remove the postprocessing effects and causes the ugly graphics - the game being oversaturated in some places like the outside being way too orange and the mirror room being completely green. just turn on partial CRC hacks with OpenGL and the game looks like it does in software mode just how it's supposed to look BUT this causes a huge amount of slowdown which is why the CRC hack was implemented in the first place.

so in short, the option to disable CRC hacks in 1.5 absolutely fixes the bad graphics but has a huge impact on the GPU. I have a GTX 750 and I'm getting as slow as 40fps in some larger areas.

EDIT: probably should have mentioned that I'm only getting slowdown if I try to upscale it to anything higher than 720p which is disappointing because I'm used to running games at 3x native resolution. can't believe I'm getting a 20fps slowdown from just 360 more pixels - is there anything I can do?
Reply
#8
Hum do you disable hack or keep the minimum level ?
For the speed did you try to untick large framebuffer
Reply
#9
(01-21-2017, 11:22 AM)gregory Wrote: Hum do you disable hack or keep the minimum level ?
For the speed did you try to untick large framebuffer

I kept it at partial and yeah I unticked large framebuffer.

[Image: tumblr_ok4xqyRXLS1w2mm99o1_500.png]
(hw hacks is just tc offset 500x500)

guess there's nothing that can be done but it's fine it runs at 60fps 90% of the time.

thanks so much for all that you do btw! was finally able to play Fatal Frame in hardware mode with no problems it was amazing.
Reply
#10
Did you try a lower settings for accurate blending. It can be killer for perf.
Reply




Users browsing this thread: 1 Guest(s)