Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Haunting Grounds 50 FPS
#1
Well, "Haunting Grounds" is finally playable on the new version 0.97 beta (thanks PCSX2 staff!! Smile ) but, is a little bit slow (a stable 50 FPS).

I know that there are still video problems with this game in "hardware mode" (and software mode is so damn slow), but my question is:
the speed problem is somehow linked with "hardware mode problem" or is just my pc? In the future this game will play ok on my pc? Until now in the games i played had a perfect 60/60 FPS

P.S. My game is NTCS and my pc:
Intel i5
Win7
9800 GT
4GB ram
Reply

Sponsored links

#2
maybe the game is pal and thats why you have 50fps stable? also what is the clock speed of your cpu? pcsx2 settings?
OS: Win 7 Ultimate x64 sp1, MoBo: Asus P5QD Turbo, CPU: Q6600 @ 3,0Ghz, RAM: Trancend 2x2gb 6-6-6-18 800 MHz, GPU: HD 4850 1gb.
Pcsx2: Always Latest
Reply
#3
(06-07-2010, 08:58 PM)iakoboss7 Wrote: maybe the game is pal and thats why you have 50fps stable? also what is the clock speed of your cpu? pcsx2 settings?

It's NTCS
I'm using the last beta 0.97 with the last GDS10 SSE4.1
Reply
#4
you didnt answer on what clock speed you got in your cpu and on pcsx2 settings. post screenshots of all of them
OS: Win 7 Ultimate x64 sp1, MoBo: Asus P5QD Turbo, CPU: Q6600 @ 3,0Ghz, RAM: Trancend 2x2gb 6-6-6-18 800 MHz, GPU: HD 4850 1gb.
Pcsx2: Always Latest
Reply
#5
(06-07-2010, 09:06 PM)iakoboss7 Wrote: you didnt answer on what clock speed you got in your cpu and on pcsx2 settings. post screenshots of all of them
i5 @ 2.67: all the others games works perfectly with no slowdowns.
The configuration is the default 0.97 configuration, using the GDS10 SSE4.1 plug-in with 1024x1024,
screenshots are useless you will see only the common blur problem that affects this game.
The question is: There are many known video problems with this game, is this what makes the game runs slow or is just the power of the PC?
Reply
#6
Did you try putting resolution to native?
Did you turn speedhacks on?
Reply
#7
(06-07-2010, 09:47 PM)Sh0m1 Wrote: Did you try putting resolution to native?
Did you turn speedhacks on?
Guys thank you for your effort, but its not a problem with my configuration, trust me i already tried every possible configuration, i'm just asking if the low FPS is something that has got to do with my pc which isn't good enough, or is something that has to do with the problems that PCSX2 has with this game (haunting ground), in this second option my problem will be solved with new releases of PCSX2 or new video plug-ins
Reply
#8
Overclock the cpu.
3ghz should easily be possible on the stock cooler (probably 3.2 or so).
[Image: 1454055.png]
Reply
#9
(06-07-2010, 10:56 PM)ChronicNL Wrote: Overclock the cpu.
3ghz should easily be possible on the stock cooler (probably 3.2 or so).

thank you, but, that's not a reply to my question Smile
Reply
#10
Well i dont think your computer is slow so....i will get the game tommorow and test it for you if you want?
Reply




Users browsing this thread: 1 Guest(s)