Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Having Graphics Setup problems! Please help.
#1
I'm having a lot of trouble getting the graphics to work properly. Speed isn't really an issue ever, but the PS2 Bios doesn't start correctly and the graphics spaz out in different ways for different games. Dual Hearts the intro and demo both display like a TV when the cables aren't correctly connected. Neopets has this sort of washed out look for things in the distance in a radius that moves with the main character. And Whiplash sees the characters turning black or losing patches of their colors. I've tried gradually adjusting all of the setings and software mode, and I'm not sure what to do or if it's only the graphics card.

Graphics Card Manufacturer    Powered by AMD
Graphics Chipset    AMD Radeon R7 200 Series
Device ID    6610
Vendor ID    1002
Subsystem ID    7250
Subsystem Vendor ID    1682
Revision ID    00
Graphics Bus Capability    PCI Express 3.0
Maximum Bus Setting    PCI Express 2.0x8
BIOS Version    015.041.000.000
BIOS Part Number    113-250A-CLF-101
BIOS Date    2014/01/24
Memory Size    5887 MB
Memory Type    HyperMemory
Core Clock in MHz    1050 MHz
Memory Clock in MHz    800 MHz
Reply

Sponsored links

#2
It happens as well in software mode?
Can you please screenshot the issue as well as the emulation and gsdx plugin settings.
Reply
#3
To a lesser extent but yes. Somehow I got Neopets to work by switching to Hardware mode with pretty much everything off. No such luck with the others. And I haven't tried any other games yet.

The bios does this every time I boot from it or the letters don't appear properly, or there's a little strip of white under the logo.
http://i.imgur.com/I8Q2bIx.png

Whiplash in Software mode has really obvious and blurry pixels.
http://i.imgur.com/F4sMYQY.png

Hardware mode keeps doing this to the characters.
http://i.imgur.com/f5aiZnZ.png

Dual Hearts does the weird letterbox in Software mode and is slower overall.
http://i.imgur.com/3e6Cp9Z.png

Hardware mode does this during only the intro and demo, but looks and runs fine in cutscenes and gameplay.
http://i.imgur.com/yvNs18d.png

These are my plugins.
http://i.imgur.com/EaU8zzt.png

These are the current software mode settings.
http://i.imgur.com/7ihEUzu.png

The emulator settings are the default for Safest. Is that everything?
Reply
#4
(09-26-2015, 02:16 AM)FullMoonDeria Wrote: The bios does this every time I boot from it or the letters don't appear properly, or there's a little strip of white under the logo.
http://i.imgur.com/I8Q2bIx.png

Whiplash in Software mode has really obvious and blurry pixels.
http://i.imgur.com/F4sMYQY.png

Hardware mode keeps doing this to the characters.
http://i.imgur.com/f5aiZnZ.png

Dual Hearts does the weird letterbox in Software mode and is slower overall.
http://i.imgur.com/3e6Cp9Z.png

About the bios...any reason why are you using Full boot instead of fast boot...I've seen this problem but I don't really care because you see this problem only while using full boot(which I don't)

About Whiplash...well that's how software mode looks like,awful...the larger your display,the worse it will look.On my 17inch monitor at 1024x768 was looking fine but on my new one 24inch at 1920x1080,it looks really bad

About Hardware mode,it is possible that the game don't work correctly while using that renderer or that older GSdx version...try the latest beta and also try OpenGL

About Dual Hearts...do you see the "Weave tff" in the game window...you pressed F5 and by doing that,you are changing between interlacing modes and that one makes games look that way.
Reply
#5
(09-26-2015, 02:46 AM)vsub Wrote: About the bios...any reason why are you using Full boot instead of fast boot...I've seen this problem but I don't really care because you see this problem only while using full boot(which I don't)

About Whiplash...well that's how software mode looks like,awful...the larger your display,the worse it will look.On my 17inch monitor at 1024x768 was looking fine but on my new one 24inch at 1920x1080,it looks really bad

About Hardware mode,it is possible that the game don't work correctly while using that renderer or that older GSdx version...try the latest beta and also try OpenGL

About Dual Hearts...do you see the "Weave tff" in the game window...you pressed F5 and by doing that,you are changing between interlacing modes and that one makes games look that way.

As for the bios it's mainly because I was planning to do some streaming or just recording and it makes more sense.

The window size might be the issue for Software mode for Whiplash, but I do need the bigger window to see. So I might just have to deal then.

I've been trying to find where to get and put the latest one and will try Open GL.

I did not see it. I may have hit that by accident or to stop shaking or something, but those issues I mentioned happen there regardless unfortunately.
Reply
#6
http://buildbot.orphis.net/pcsx2/
Reply
#7
Thanks I'll see if this helps.
Reply




Users browsing this thread: 1 Guest(s)